1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Immobilizer locked on new ECU, VAG-COM/Ross Tech gurus please help!

Nick101 Oct 13, 2013

  1. Nick101

    Nick101 Boost fiend

    211
    15
    18
    Fitted my newly acquired stage 2 mapped ECU today, it's off my old car which has been broken.


    I know that the Ross site has a guide on how to sort the immob when swapping ECUs between cars, I tried this one first:


    Ross-Tech: VAG-COM: Immobilizer 2 ECU Swapping


    But the car still starts then cuts out, read codes and it showed the 17978 code.


    Im sure the car is the Immo2 system.


    my old car was AGU, same as my current, my old one was 97 and this is 99.


    The old ecu part number is: 06A 906 018 CJ


    The new (mapped) ecu part number is: 06A 906 018 D


    Don't think this matters though.


    I have re-fitted the original ECU, and the car starts fine.


    Can anyone please help? I am desperate to feel the full potential of the KO3s again!


    Thanks.
     
  2. Nick101

    Nick101 Boost fiend

    211
    15
    18
    Anyone? Someone must have an idea!
     
  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,295
    1,701
    113
    Have you contacted RT with either genuine interface info or licensed software to ask for support?
     
  4. Nick101

    Nick101 Boost fiend

    211
    15
    18
    No, not yet. It was my friends laptop with the software, so I'm guessing he would have to get in touch?

    im guessing that this is an unusual fault, as I haven't been able to get a definitive answer yet.
     
  5. Winchmore

    Winchmore Member

    35
    1
    8
     
  6. @udi A3

    @udi A3 Site Sponsor Site Sponsor VCDS Map User

    1,803
    192
    63
    Did you get this resolved?
     
  7. Nick101

    Nick101 Boost fiend

    211
    15
    18
    Yes, thanks for reminding me to update the thread.

    I had to send it off to Andy Outhwaite to have the immo bypassed (I have an aftermarket one in place now)

    When I re-fitted after getting it back I had to perform a throttle body alignment, and she was good to go! Felt good I have full ko3s potential back.

    Thanks for the help folks!
     

Share This Page