1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Immobilizer Issue

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by AlexGSi2000, May 10, 2013.

  1. AlexGSi2000
    Offline

    AlexGSi2000 Well-Known Member

    Joined:
    Feb 14, 2012
    Messages:
    1,191
    Likes Received:
    115
    Just after some advice if anyone has had the same issue.

    The other day, I started the car - the imobilizer light flashed and the car cut out.
    It has been fine the past few times - but took numerous attempts to start the car thismorning.

    I have tried the spare key, but it does the same thing.

    Im thinking the issue could lie with the transponder reader (I think thats what its called) at the top of the ignition barrel - can these be replaced seperatley?
    I have VCDS so can re-code if needed.
    #1
  2. bez101
    Offline

    bez101 Yorkshire & Humber Rep.

    Joined:
    Jul 8, 2008
    Messages:
    8,743
    Likes Received:
    495
    theres a pick up thats on the ignition
    its very common for the wire that joins this to the modual to fail
    iv done them on a few A4's
    #2
  3. AlexGSi2000
    Offline

    AlexGSi2000 Well-Known Member

    Joined:
    Feb 14, 2012
    Messages:
    1,191
    Likes Received:
    115
    Thanks for the info bez - how hard is it to inspect the wire?
    #3
  4. bez101
    Offline

    bez101 Yorkshire & Humber Rep.

    Joined:
    Jul 8, 2008
    Messages:
    8,743
    Likes Received:
    495
    you cant tell by looking
    but for the price its cheapest thing to change for a start
    #4

Share This Page