1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

immobiliser problems

Discussion in 'A4/S4 forum(B5 Chassis)' started by nugnah1, Feb 19, 2006.

  1. nugnah1
    Offline

    nugnah1 New Member

    Joined:
    Feb 8, 2006
    Messages:
    21
    Likes Received:
    0
    [Feb 19, 2006]
    Hello to all, newbie in this site but not to forums.
    Anyway, my wife has just bought A4 1.8T 1996, sometimes car starts perfect othe times just revs and dies, any ideas. Have tried both the master and workshops keys but still same effect, sometimes starts sometimes won't.

    cheers Jason /ubbthreads/images/graemlins/bang.gif
    #1
  2. Ads

    Ads

    [Oct 2, 2014]

  3. simon_golf_tt
    Offline

    simon_golf_tt Member

    Joined:
    May 12, 2004
    Messages:
    249
    Likes Received:
    0
    [Feb 19, 2006]
    do a search Jason - plenty of old posts about this problem.
    #2
  4. madkebab
    Offline

    madkebab Member

    Joined:
    Dec 23, 2003
    Messages:
    399
    Likes Received:
    0
    [Feb 19, 2006]
    I had this exact problem, although mine wouldnt start at all. Managed to fix mine by using VAG-COM to reassign the ECU. Like Simon said do a search as quite a few have suffered with this.
    #3
  5. Charlies604
    Offline

    Charlies604 Member

    Joined:
    Jul 30, 2005
    Messages:
    203
    Likes Received:
    0
    [Feb 19, 2006]
    Something to do with the wires going thru the steering column, and the fact the column moves up and down...
    Mine does it too
    #4
  6. nugnah1
    Offline

    nugnah1 New Member

    Joined:
    Feb 8, 2006
    Messages:
    21
    Likes Received:
    0
    [Feb 19, 2006]
    Ok, had a great pm from madkebab, most helpful, i've read about vagcom, but my friend has a snapon scanner can't this be used to resync the ecu, or can I use his leads with vagcom software,

    cheers jason
    #5

Share This Page