1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Images not Displaying

Nilz Feb 28, 2013

  1. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 S-line owners group saloon Manual

    11,331
    881
    113
    Ive noticed over the past few days and its not only on this forum, but on Edition 38 too, any images that are hosted are just showing as a little blue box with a question mark in it. This seems to be on my HTC Desire on Android 2.2.

    Any ideas?

    From what I can see on the net, it looks like it maybe an issue with vbulletin/photobucket and android.

    Cheers
    Nilz
     
  2. Sandra

    Sandra Administrator Staff Member Administrator TeamMisano TFSI Owners Group Audi S3 quattro s tronic Platinum Supporter

    26,640
    9,637
    113
    Hi Nilesh, we havent had any others with this that i know of, i will let admin know. :) x
     
  3. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 S-line owners group saloon Manual

    11,331
    881
    113
    Hi Sandra

    Hope you are well??

    Thanks, I did look on the net for others having the issue and it looks like a lot of people are having the issue across many other sites.
     
  4. Sandra

    Sandra Administrator Staff Member Administrator TeamMisano TFSI Owners Group Audi S3 quattro s tronic Platinum Supporter

    26,640
    9,637
    113
    We will certainly have it looked at for our site. Im good thanks Nilesh.:) x
     
  5. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,881
    3,533
    113
    Your phone is rubbish Nilzy!

    /thread :eiertritt:
     
  6. Artimus

    Artimus Shortback

    2,016
    485
    83
    I noticed something similar on my iPhone a few days back! thought it was just that particular post though. Can't remember the thread, but someone had posted quite a few images and the first two (which I think were separated from the rest by a couple of lines of text) wouldn't show even with a page refresh - just a box with a question mark in it.

    never thought much of it until this post. :uhm:
     
  7. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 S-line owners group saloon Manual

    11,331
    881
    113
    Haha iPhones are rubbish too then!! LOL
     

Share This Page