1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I'm new please help

Discussion in 'A3/S3 Forum (8L Chassis)' started by shaunyb23, Mar 20, 2013.

  1. shaunyb23
    Offline

    shaunyb23 New Member

    Joined:
    Mar 20, 2013
    Messages:
    6
    Likes Received:
    0
    [Mar 20, 2013]
    Hello I'm new on here as I got my first audi
    So hi and sorry if it's in the wrong place


    Well brought my a3 (old shape) knowing it needed bit of work. I have done most of it but one part as baffled me.....the central locking pump. So got a used one pluged in and it locks all doors when locked from driver door.but when I put my circuit in there it makes it sound broke and don't work. But the windows open from fob. So put old circuit bored thatcame in it so it will lock off the door.

    Any advice will be great

    I even tried taking the white thing off small board onto mine but still no joy
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. Lemon S3
    Offline

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,318
    Likes Received:
    9
    [Mar 20, 2013]
    Welcome dude! I would try and help but I didn't understand half of what you said, sorry.
    #2
  4. shaunyb23
    Offline

    shaunyb23 New Member

    Joined:
    Mar 20, 2013
    Messages:
    6
    Likes Received:
    0
    [Mar 20, 2013]
    LOL sorry mate I'll try English now....
    I brought an a3 but the locks didn't work with key or fob
    So I brought second hand pump.It works the locks via drivers door perfectly. Just not with fob.
    So I tried to put my circuit board in to get the fob working.but then the pump never locked the door you could just hear the noise.
    So then put the circuit bored back in that came with the pump so I can lock the doors via the key

    Hope that's abit clear now I learnt English lol
    #3

Share This Page