1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I'm Going To Have To Say Bye For Now.

Discussion in 'New A3/S3 (8V Chassis)' started by steeve, Aug 19, 2014.

  1. steeve
    Offline

    steeve Well-Known Member

    Joined:
    Nov 4, 2004
    Messages:
    1,787
    Likes Received:
    644
    [Aug 19, 2014]
    Since the last changes to the site I'm struggling to get it to load, I can literally leave it running for hours and it doesn't load. So getting in is a pain.

    I can very quickly load every other site I visit plus any result of searches on the net, but sadly not this one.

    I'll keep trying and will re-join when I can get in.
    By for now.....

    STEVE
    #1
  2. veeeight
    Offline

    veeeight I am a very pretty girl

    Joined:
    Jul 14, 2012
    Messages:
    4,319
    Likes Received:
    2,375
    [Aug 19, 2014]
    Oh no, hopefully it's just teething problems.
    It's slow for me on tablet, but not hours slow :(

    If you go, who else is going to head up the "Not Sepang Blue" campaign? :)
    #2
  3. S3Alex
    Offline

    S3Alex Rarely neutral

    Joined:
    Dec 3, 2008
    Messages:
    7,119
    Likes Received:
    2,091
    [Aug 19, 2014]
    Sorry to hear that.

    I have similar problems with another (audio) site that I used to frequent,and simply cannot get to load.

    We use an ancient,slow browser,with most of the useful stuff like Flash or Java disabled and it makes a lot of places really difficult to use.

    Good luck!
    #3
  4. cuke2u
    Online

    cuke2u Well-Known Member

    Joined:
    Sep 14, 2013
    Messages:
    2,560
    Likes Received:
    529
    [Aug 19, 2014]
    No problems here with tappatalk on a tablet or ie11 on my PC...
    Last edited: Aug 19, 2014
    #4
  5. glospete
    Offline

    glospete Well-Known Member

    Joined:
    Feb 9, 2013
    Messages:
    977
    Likes Received:
    396
    [Aug 19, 2014]
    Once I deleted the Forum on Tapatalk on iPad and then added it back it works perfectly
    #5
    leosayer1 likes this.
  6. Stephen C
    Offline

    Stephen C Active Member

    Joined:
    Dec 26, 2013
    Messages:
    251
    Likes Received:
    37
    [Aug 19, 2014]
    Open an incognito/private browsing window, or delete browser settings (cache, cookies, etc.).
    #6
  7. cuke2u
    Online

    cuke2u Well-Known Member

    Joined:
    Sep 14, 2013
    Messages:
    2,560
    Likes Received:
    529
    [Aug 19, 2014]
    If you're using ie11 you might try adding it to the list of compatible sites in tools..
    #7
  8. markspark
    Offline

    markspark New Member

    Joined:
    Feb 27, 2012
    Messages:
    23
    Likes Received:
    1
    [Aug 20, 2014]
    If your on a pc try clearing your cookies that sometimes helps
    #8
  9. steeve
    Offline

    steeve Well-Known Member

    Joined:
    Nov 4, 2004
    Messages:
    1,787
    Likes Received:
    644
    [Aug 21, 2014]
    I'm still struggling with Audi Sport.net.
    Like I mentioned before, I can uses all my other forums perfectly, just this one is a problem.
    #9
  10. arad85
    Offline

    arad85 Active Member

    Joined:
    Oct 20, 2013
    Messages:
    567
    Likes Received:
    139
    [Aug 21, 2014]
    Do you have any ad/popup blockers. I'd hazard a guess that the site is requesting something before it will render that a blocker is stopping from downloading, leading to a long timeout before the page is rendered.
    #10
  11. Schizophonic
    Offline

    Schizophonic Active Member

    Joined:
    Jul 8, 2013
    Messages:
    428
    Likes Received:
    63
    [Aug 21, 2014]
    What browser you on? I'm on opera and it runs dog slow. The preview photos doesn't even load up.
    #11
  12. steeve
    Offline

    steeve Well-Known Member

    Joined:
    Nov 4, 2004
    Messages:
    1,787
    Likes Received:
    644
    [Aug 21, 2014]
    I seem to have sorted my problem. I noticed if I entered the site from Google it loaded OK, but from my favourites it wouldn't load and as often as not froze my PC.
    So I added the address from Google and I'm good to go.

    Strange though. But if your having problems search for the site on Google and load from there, see if it's any better.
    #12
  13. Bristle Hound
    Offline

    Bristle Hound Forever Waiting For My New Audi ... Staff Member Moderator

    Joined:
    Jul 30, 2014
    Messages:
    2,602
    Likes Received:
    1,398
    [Aug 21, 2014]
    ... & welcome back Steve :thumbs up::laugh::laugh::laugh:
    #13

Share This Page