1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ignition key and the cold

Discussion in 'Audi S4/A4/A4 Cab (B8 Chassis)' started by Necroscope, Dec 9, 2010.

  1. Necroscope
    Offline

    Necroscope Member

    Joined:
    Dec 19, 2009
    Messages:
    254
    Likes Received:
    3
    [Dec 9, 2010]
    Anyone having problems with their ignition key and starting the car now the temperature has dropped over the last week or so?

    A couple of times now i have sat in the car with the lights flashing on and off trying to start the bloody thing!

    I guess this is wishful thinking and i probably need a new key slot or whatever its called, but thought i would ask anyway.

    Cheers,

    Phil.
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. PaulTheo
    Offline

    PaulTheo Member

    Joined:
    Aug 14, 2010
    Messages:
    126
    Likes Received:
    2
    [Dec 9, 2010]
    No problems even left it 2 days it was totally white with frost and it still started straight away. You don;t even get to hear it cranking over it just fires straight up after the few seconds on preheat makes people look at you funny when you are putting your seatbelt on and the engine fires up with no hands. I am also impressed with the aux heater really works well and defrosts the screen in a couple of minutes. And it lives outside on the drive. The only problem I have had a few days ago on a 100 mile trip the other half was cold and put the temp up on her side and the air from the heater her side got colder! then turn it down and it got hotter! But later started working exactly as it should and been ok since.
    #2
  4. redspudder
    Offline

    redspudder Sparky

    Joined:
    Jul 15, 2008
    Messages:
    372
    Likes Received:
    4
    [Dec 9, 2010]
    I fired mine up last night first time in 2 weeks fired up first time and ticked over nicely,im going to clear the snow behind her tonight and attempt to move it i just hope my handbrake isnt seized on,ill soon find out!!
    #3
  5. Necroscope
    Offline

    Necroscope Member

    Joined:
    Dec 19, 2009
    Messages:
    254
    Likes Received:
    3
    [Dec 9, 2010]
    Thanks guys i will let it play up a few more times, then get it booked in!
    #4
  6. johnnythepie
    Offline

    johnnythepie Active Member

    Joined:
    Apr 27, 2009
    Messages:
    2,219
    Likes Received:
    68
    [Dec 9, 2010]
    nothing to do with the cold mate.im on my second.pain in the ass shoving it in with foot on clutch and the dis telling me to put foot on clutch ITS FU*KING ON THE CLUTCH etc etc.just a **** design im afraid
    #5
  7. redspudder
    Offline

    redspudder Sparky

    Joined:
    Jul 15, 2008
    Messages:
    372
    Likes Received:
    4
    [Dec 9, 2010]
    #6
  8. Necroscope
    Offline

    Necroscope Member

    Joined:
    Dec 19, 2009
    Messages:
    254
    Likes Received:
    3
    [Dec 10, 2010]
    I remember that post red, made me smile at the time ;)

    Car started fine twice this morning after playing up again last night. I hate problems like that, just break if you are going to, dont play me around.
    #7
  9. johnnythepie
    Offline

    johnnythepie Active Member

    Joined:
    Apr 27, 2009
    Messages:
    2,219
    Likes Received:
    68
    [Dec 10, 2010]
    #8
  10. redspudder
    Offline

    redspudder Sparky

    Joined:
    Jul 15, 2008
    Messages:
    372
    Likes Received:
    4
    [Dec 10, 2010]
    Johny if you have a look at the link to the post the last reply says it all!!!
    #9
  11. Zafi
    Offline

    Zafi Active Member

    Joined:
    Nov 28, 2010
    Messages:
    412
    Likes Received:
    45
    [Dec 10, 2010]
    Just read the reason LOL :D
    #10
  12. redspudder
    Offline

    redspudder Sparky

    Joined:
    Jul 15, 2008
    Messages:
    372
    Likes Received:
    4
    [Dec 10, 2010]
    TAXI :'(
    #11
  13. johnnythepie
    Offline

    johnnythepie Active Member

    Joined:
    Apr 27, 2009
    Messages:
    2,219
    Likes Received:
    68
    [Dec 10, 2010]
    am i missing something?
    #12
  14. redspudder
    Offline

    redspudder Sparky

    Joined:
    Jul 15, 2008
    Messages:
    372
    Likes Received:
    4
    [Dec 13, 2010]
    Ah yeah i see the bit Johny,yeah all is fine i think it was maybe me looking for faults when i didnt need to,sometimes that internet is your worst enemy most times though it's your best friend for a number of reasons ;-)
    #13
  15. johnnythepie
    Offline

    johnnythepie Active Member

    Joined:
    Apr 27, 2009
    Messages:
    2,219
    Likes Received:
    68
    [Dec 13, 2010]
    glad its ok.i know what you mean by looking for faults.find one and ive got my arse in my hands.Im hearing whines at 40 and 60 at the mo, but the audi tech cant hear them!!
    #14

Share This Page