1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ignition amplifier

Discussion in 'A3/S3 Forum (8L Chassis)' started by quattro18t, Dec 9, 2012.

  1. quattro18t
    Offline

    quattro18t Member

    Joined:
    Oct 4, 2012
    Messages:
    35
    Likes Received:
    0
    Hi
    does anyone no if a 1999 audi a3 quattro 1.8t ajq has an ignition amplifier?
    #1
  2. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    11
    Im sure it was just the AGU,,,but could be wrong mate, is there an electrical connection going to the airbox?
    #2
  3. phil miller
    Offline

    phil miller Member

    Joined:
    Sep 9, 2012
    Messages:
    845
    Likes Received:
    2
    going by your user name you have a TQS? does it have push down or bolt down coils? i would have thought push down as i havent seen a quattro of your age with bolt down so no it wont have one, but as above check if you have a unit on the airbox
    #3
  4. quattro18t
    Offline

    quattro18t Member

    Joined:
    Oct 4, 2012
    Messages:
    35
    Likes Received:
    0
    Mine has bolt down coils mate,i bought the car with no airbox,it had a induction kit but i wanted a standard box back on,so ive put one on but its got a flutter when its on boost,feels like the boost is dying off,ive changed the spark plugs,coils,cleaned throttle body,put a new maf on,lamba sensor as that was the only fault code,changed the dv,still its there.was going to put a new n75 valve on.
    i only bought the car to run over the winter with the quattro system but i really like it and its in good condition so i want to keep it but this fault is doing my head in.
    ive read some posts about those ignition amplifiers and im just wondering if its suposed to have one on?
    #4

Share This Page