1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

If Its Not The Turbo Then What Is It ??

Discussion in 'A3/S3 Forum (8L Chassis)' started by A3 T, Jul 31, 2013.

  1. A3 T
    Offline

    A3 T Lord Of The Rings

    Joined:
    Feb 23, 2011
    Messages:
    1,019
    Likes Received:
    9
    [Jul 31, 2013]
    So last week i was running a bit late and had to give the car a bit of welly.

    Unfortunately i was only able to boot it for a couple of seconds because i got held up by a level crossing then again by a set of traffic light and then once again by a delivery truck that was taking up one side of the road (isn't it always the way).

    Anyhoo, when i stopped for the delivery truck a load of smoke come out on my exhaust and filled up the road, I then kept the revs low and by the time i was able to park up to have a look the smoke had stopped coming out.

    So while at idle i gave the car a good few revs and the smoke filled up not only the road but all the pavements as well.

    I limped the car home and have been keeping the revs below 2k and everything has been fine.

    I've been thinking the turbo seals must have gone and that i will need to get it rebuilt but today my mechanic told me to get it down to him so he could give it a test drive and also take the hose off the turbo to see how much play it had.

    Guess what......

    No smoke and no play.

    After checking it out on the ramps...etc we took it out for a bit of a spin and pushed it to limits I've never done in the time I've had the car. but there still wasn't any smoke.

    When we got back we noticed that i was leaking coolant thought the housing on the side of the engine (part number 06a 121 133 j) So we replaced it.

    So my question is, what could have caused all that smoke last week ?


    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,622
    Likes Received:
    1,107
    [Jul 31, 2013]
    Valve stem seals and/or valve guides.
    #2
    A3 T likes this.
  4. A3 T
    Offline

    A3 T Lord Of The Rings

    Joined:
    Feb 23, 2011
    Messages:
    1,019
    Likes Received:
    9
    [Jul 31, 2013]

    Thanks for the reply mate ;)


    If it was the valve stem seals or valve guides, wouldn't it happen all the time and not be a one off ?


    That's what i can get my head around, for the amount of smoke that was coming out of the exhaust i would have thought it would have happened again.
    #3
  5. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,622
    Likes Received:
    1,107
    [Jul 31, 2013]
    Well im no expert but what i think happens is dodgy stem seals leak oil on a cold non running engine, then when started and running result in smoke. This is the same for worn guides, but once the car is warm and things have expanded it can stop if not too severe.
    So it is a possible cause for you.


    What colour was the smoke?

    You should also consider your coolant leak got onto something hot and it was in fact steam.
    #4
    A3 T likes this.
  6. Paradox1
    Offline

    Paradox1 Active Member

    Joined:
    Aug 3, 2011
    Messages:
    1,833
    Likes Received:
    86
    [Aug 1, 2013]
    Emptied your catch tan recently?
    #5
    A3 T likes this.
  7. A3-Lee
    Online

    A3-Lee Active Member

    Joined:
    Dec 11, 2011
    Messages:
    462
    Likes Received:
    45
    [Aug 1, 2013]
    Mine started smoking randomly now and again and it was the turbo mate
    #6
    A3 T likes this.
  8. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,336
    Likes Received:
    697
    [Aug 1, 2013]
    turbo seals on hot side possibly... also check your PCV breather pipes are not blocked or catch can full...
    #7
    A3 T likes this.
  9. A3 T
    Offline

    A3 T Lord Of The Rings

    Joined:
    Feb 23, 2011
    Messages:
    1,019
    Likes Received:
    9
    [Aug 3, 2013]
    Thanks for all the replies. You'll need to just get likes now the thanks button has been removed from the forum.....lol






    I did check it a while ago and there was nothing in there, maybe i should check it again....lol


    Would that cause the amount of smoke i mentioned?







    Damm... Was you able to get it to smoke by booting it around for a bit?


    We tried everything to get it to smoke again. we tried booting it about from cold, from hot , leaving it idle for ages before booting it around, we even took up a long steep hill to see it it would do it under load. but the car just performed as it should and with now smoke.







    Again, wouldn't i be able to get it to smoke again if it were the seals as the seals were my first thought.

    Do you mean the hoses going to and coming from the catch can ?

    I have noticed that with this hot weather...etc that those hoses have been getting very soft when hot.

    Could they be collapsing and would that cause that amount of smoke?





    Thanks again guys ;)
    #8
  10. Burnsie666
    Offline

    Burnsie666 Member

    Joined:
    Feb 22, 2013
    Messages:
    40
    Likes Received:
    3
    [Aug 3, 2013]
    It happened to me randomly on the way to work one morning then ran fine for 2 weeks then all hell broke loose and turned out to be seals on the hot side :( bye bye went my remap fund :(
    #9
  11. A3 T
    Offline

    A3 T Lord Of The Rings

    Joined:
    Feb 23, 2011
    Messages:
    1,019
    Likes Received:
    9
    [Aug 3, 2013]

    That's bad luck mate :(


    Would it happen if you was driving it off boost ?
    #10
  12. Burnsie666
    Offline

    Burnsie666 Member

    Joined:
    Feb 22, 2013
    Messages:
    40
    Likes Received:
    3
    [Aug 4, 2013]
    Yes mate well mine did once it was warm :( felt sorry for the poor people behind as drive it for a day like it
    #11
  13. A3 T
    Offline

    A3 T Lord Of The Rings

    Joined:
    Feb 23, 2011
    Messages:
    1,019
    Likes Received:
    9
    [Aug 6, 2013]

    That's the thing....

    Mine didn't do it when i drove it off boost and didn't even smoke at idle unless i revved the bol***ks off it.





    I checked the catch can today and it just had a coat of oil in it, i also scanned the car today but nothing new showed up.

    I've been driving the car the way i always have for about two weeks now and it hasn't happened again.

    I'm starting to think that maybe it was the hoses going to/coming from the catch can that had got soft due to the heat ( it was on that exceptionally hot day we had) and collapsed when i gave it some welly.

    Could that have caused that much smoke ?
    #12
  14. A3-Lee
    Online

    A3-Lee Active Member

    Joined:
    Dec 11, 2011
    Messages:
    462
    Likes Received:
    45
    [Aug 6, 2013]
    This is the same with me mate
    #13

Share This Page