1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IE 10 in Win 7 - No longer recognises the enter key

NHN Mar 8, 2013

  1. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,413
    1,740
    113
    Self-explanatory tbh, but I now can’t use the enter key within any post or PM's using IE10 on win 7.

    Other forums I use are using the same forum base software & it works perfectly ok.

    There have always been bugs with IE 9 usage aswell with switching between compat mode & back to get it displaying properly, but this a bad one, as I have to write this post in word or the like & copy/paste into the post box.

    If I select compatibility mode, enter key works again, butttt, it then screws up the page format & the inbox if my profile is all over the place as well.


    I prefer using IE, so using Firefox isn’t something I’d like to do tbh, so it should be compatible with the most popular browser IMHO, so can you look into this please.
     
  2. B5NUT

    B5NUT Well-Known Member VCDS Map User quattro Audi A6 Audi Avant Owner Group S-line owners group s tronic

    3,875
    715
    113
    Had the same problem with Win 8 & I.E 10 but it looks to be fixed.
    .
    .
    .
    .
    Thankfully
     
  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,413
    1,740
    113
    Did you download any IE10 KB's/patches from MS which fixed the issue?
     
  4. Sandra

    Sandra Administrator Staff Member Administrator TeamMisano TFSI Owners Group Audi S3 quattro s tronic Platinum Supporter Audi Main Dealer

    27,286
    10,246
    113
    I will let admin know guys. :) x
     
  5. Alex C

    Alex C Well-Known Member VCDS Map User Audi S3

    3,277
    362
    83
  6. B5NUT

    B5NUT Well-Known Member VCDS Map User quattro Audi A6 Audi Avant Owner Group S-line owners group s tronic

    3,875
    715
    113
    Following updates have been applied via windows Update, and a specific to IE10 don't know if one of them fixed the fault as I only noticed a couple of dates ago it was working again. I never found ASN very IE friendly.
    KB2792100
    KB2797052
    KB2761465
     
  7. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,413
    1,740
    113
    Ok, further research has led me to a temp fix, if you go into your General Settings within your profile & change the editor style from WYSIWYG to Standard, it then lets you use the enter key.

    Also some admin of another site has said "I've set the server to tell IE to render all pages in IE9 mode, this should fix it until either IE10 or the editor is fixed."

    I understand there's a number of addons & hacks to make things work in harmony with eachother, but it does seem IE isn't high on the list of friendly browsers for the site, but is the most widely used around the world, maybe not the forum, so would be great if we could get better compatibility.
     
  8. Alex C

    Alex C Well-Known Member VCDS Map User Audi S3

    3,277
    362
    83
    I've had 64 windows updates of various descriptions and I still can't enter line breaks in IE10 on Audi-sport.
     
  9. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,413
    1,740
    113
    Try the profile fix.
     
  10. Alex C

    Alex C Well-Known Member VCDS Map User Audi S3

    3,277
    362
    83
    yeah will do. I was taking my time typing that whilst watching TV and then I saw your post
     
  11. Alex C

    Alex C Well-Known Member VCDS Map User Audi S3

    3,277
    362
    83
    0
    1 line break
    2 line breaks
    3 line breaks
    4 line breaks
     
  12. MartayMcFly

    MartayMcFly Booooooost VCDS Map User Gold Supporter

    2,763
    354
    83
    Or use Chrome/Firefox. IE is just awful.
     

Share This Page