1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Idling problems on 1.6 a3 sport

Discussion in 'A3/S3 Forum (8L Chassis)' started by thomas-a3, Dec 29, 2011.

  1. thomas-a3
    Offline

    thomas-a3 New Member

    Joined:
    Dec 18, 2011
    Messages:
    13
    Likes Received:
    0
    [Dec 29, 2011]
    Hi Guys

    Since buying the A3 earlier this month, ive had some idling issues.
    When cold starting the engine starts fine, then drops revs and will flap about a bit between 600 and 1200 rpm. If i put it into gear and try to move the car, unless reved hard, it will cut out. This is a recent problem and the car has sat on my drive since 12th December and only been up the road 3 times since, i dont know weather this would have an effect?
    Also my engine management light has gone on in the past day or so and i just hope this isn't anything major as I've just paid my insurance:huh:.
    Any thoughts or experience, please share.

    Regards

    Thomas
    #1
  2. Ads

    Ads

    [Nov 21, 2014]

  3. valentn
    Offline

    valentn Member

    Joined:
    Nov 16, 2011
    Messages:
    53
    Likes Received:
    0
    [Dec 29, 2011]
    would go with a fuelling/air problem. Mine used to fluctuate, turned out that the air hose between the housing and throttle body was ruined, letting too much air in. Replaced that, also cleaned the throttle body and has been spot on since. Hope yours isnt anything more serious like the MAF.
    #2
  4. thomas-a3
    Offline

    thomas-a3 New Member

    Joined:
    Dec 18, 2011
    Messages:
    13
    Likes Received:
    0
    [Dec 29, 2011]
    It needs a good service but the dash light worries me. I will plug it in next week and check it out. Fingers crossed!
    #3

Share This Page