1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Idling problem - 2.0 TDi

pdv40 Mar 10, 2009

  1. pdv40

    pdv40 Member

    187
    0
    16
    I've noticed recently when bringing the car to a stop in neutral, just as it's almost stationary the engine starts to shudder as if it were about to stall. If I dip the clutch and return to neutral it goes away. Also the revs usually pick up a small amount, maybe 100 rpm but a noticeable swing on the needle even though I'm not on the throttle or in gear.

    If I slow the car down in gear and then brake to a stop with the clutch dipped it gets around the issue, it's only when the car is in neutral and braking to a gentle stop and low speed and doesn't occur consistently.

    Any one experience anything similar or have any ideas what the issue is?

    The car is an 07 2.0 TDi (140) S-Line with 44,500 due it's third service in about 4k

    TIA

    Pete
     
  2. kaz219

    kaz219 Active Member VCDS Map User

    1,808
    2
    38
    dodgy flywheel ? Common prob on these models...
     
  3. warren_S5

    warren_S5 Moderator Staff Member Moderator VCDS Map User

    7,210
    2,483
    113
    do you get DPF issues on the Audi diesels? (Presume you'd get dash lights)

    I'm assuming if you dip the clutch an idle stabilisation valve may prop the revs at the right level, so it could be anything causing the drop off.

    I don't want to worry you unnecessarily, but one of the company cars we use was behaving in a similar way (140 TDi) and it ended up being head gasket issue so get it checked ASAP.
     
  4. A_C4mby

    A_C4mby Member

    51
    0
    6
    Mine does this as well, I've replaced the flywheel and clutch and it has made no difference. I've also changed the engine speed sensor as well.

    My next check will be to check the fuel pressure (I've a funny feeling my lift pump has an intermittent running problem), and then to replace the injectors (one at a time).
     
  5. pdv40

    pdv40 Member

    187
    0
    16
    I noticed today a very slight, constant vibration on idle. Could this be engine mounts?

    If I start the car with the bonnet up the block seems so move back and forward quite vigorously on turn over. I'm going to book it into my dealer for a check over tomorrow.
     
  6. S3-Dan

    S3-Dan Quattro

    179
    0
    16
    my S3 8p has an idling problem now too, shuddering silghtly and between 9000 and 14000 rpm dodgy !!?? iv just had a new clutch in so hope its not the flywheel :-S
    did anyone find out what their idling problem was guys ?????????
     

Share This Page