1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

idle rumble/ missfiring - can't figure out problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by Gordie_S3, Feb 12, 2013.

  1. Gordie_S3
    Offline

    Gordie_S3 Member

    Joined:
    Feb 11, 2013
    Messages:
    78
    Likes Received:
    22
    My Audi S3 8l AMK engine has been misfiring on idle, and through out the revs.

    I've changed the following...

    - New MAF
    - New air filter
    - 4 brand new ignition coils
    - 4 new spark plugs

    The engine light doesn't come on, and it rumbling on idle...and it sort of hiccups through out the revs. It also back fires a little as I'm down gearing.

    I've noticed the crank case breath hose has a few holes in it, I've order a silicon replacement. Could this be the problem? :/
    #1
  2. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,806
    Likes Received:
    1,288
    Any fault codes?

    <tuffty/>
    #2
  3. Gordie_S3
    Offline

    Gordie_S3 Member

    Joined:
    Feb 11, 2013
    Messages:
    78
    Likes Received:
    22
    No codes.

    Ended up fixing the problem just then.

    It was the hose(vacuum hose?) coming of the fuel pressure regulator, it was split and cracked! Replaced it and the car is running fine.
    #3
  4. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,806
    Likes Received:
    1,288
    Ouch!... going lean potentially... good job you spotted it :)

    <tuffty/>
    #4
  5. Gordie_S3
    Offline

    Gordie_S3 Member

    Joined:
    Feb 11, 2013
    Messages:
    78
    Likes Received:
    22
    Cheers :)

    The car is running ALOT better on idle and throughout the revs, but I am noticing slight back firing when I'm gearing down...does that mean its still running bit lean? What else could be the issue?
    #5

Share This Page