1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Idle problem.

Discussion in 'A3/S3 Forum (8L Chassis)' started by A3tell, Jan 21, 2010.

  1. A3tell
    Offline

    A3tell Member

    Joined:
    Jun 13, 2009
    Messages:
    239
    Likes Received:
    1
    [Jan 21, 2010]
    just wondered if anyone else has had idle problems with their agu 1.8t??? Its been doing it for about 3 weeks now, ever since i had to change my alternator, wot happens is that when the car is warm and sat still its fine but if i rev a little, the idle will hunt below 1000 for a few seconds then settle back at about 1050, unfortunatly i dont have access to vag-com but would appriciate any input anyone has. cheers.:keule:
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. HTC
    Offline

    HTC Active Member

    Joined:
    Jan 11, 2004
    Messages:
    3,413
    Likes Received:
    0
    [Jan 21, 2010]
    The AGU engine should idle between 800 and 900 rpm. Yours is idling a little high. I would first check for vacuum leaks at the pipes underneath the inlet manifold as you've been working in that area. Is the throttle cable adjusted correctly? Also try a quick throttle body alignment by switching on the ignition without starting the engine. Don't touch the accelerator pedal and wait for the buzzing at the throttle body to stop during alignment.
    #2
  4. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    [Jan 21, 2010]
    Check PCV hose coming out of the bottom of the inlet manifold as a first port of call.....
    #3

Share This Page