1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

idle problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by jamspoon1991, Dec 27, 2013.

  1. jamspoon1991
    Offline

    jamspoon1991 New Member

    Joined:
    Sep 21, 2013
    Messages:
    26
    Likes Received:
    2
    [Dec 27, 2013]
    So today was doing my boost gauge i discconected my battery and when i put it back on and tried starting car it would start up but would struggle to idle properly and most times if i dont apply some throttle it would just cut out ? I havemt ran it on a computer yet wont be able to for a few days.. when i drive its fine till i stop and still cant idle properly but hasnt cut out while i been driving about so can still drive but really need some advice asap please people
    #1
  2. Ads

    Ads

    [Nov 21, 2014]

  3. epox
    Offline

    epox Active Member

    Joined:
    Oct 13, 2012
    Messages:
    695
    Likes Received:
    44
    [Dec 27, 2013]
    Was it OK before you fitted the boost gauge? If it was I would recheck the hoses you cut / disconnected first.

    Mark
    #2
  4. jamspoon1991
    Offline

    jamspoon1991 New Member

    Joined:
    Sep 21, 2013
    Messages:
    26
    Likes Received:
    2
    [Dec 27, 2013]
    I didnt actually didnt start it properlly i got the dash of and everything but had to to take the baby to doctors in the end i didmt cut any hoses my mate cut a wire and he just told me that when he cut a wire he never tool battery off and it sparked at him and then he took it off....... cant get anyone to help properly.... what would that cause a fuse ? Or something ? But all wires are reconeccted as i done them my self when i got back, and the wires we cut was the light switch wires ? If that helps?
    #3
  5. jamspoon1991
    Offline

    jamspoon1991 New Member

    Joined:
    Sep 21, 2013
    Messages:
    26
    Likes Received:
    2
    [Dec 27, 2013]
    And it was fine before we started today which is why i was stumped on why its doing it ?
    #4
  6. epox
    Offline

    epox Active Member

    Joined:
    Oct 13, 2012
    Messages:
    695
    Likes Received:
    44
    [Dec 27, 2013]
    Would check the fuses, pull out one by one and check that way you know what goes where... PS disconnect the battery first ! Not sure if a blown fuse would cause a poor idle but you never know.

    Mark
    #5

Share This Page