1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. Crashlanding

    Crashlanding Member

    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    hello again!

    The A3 1.6 has now got an idle issue. i have replaced the MAF but the car seems to bounce whilst idling. alo can cut out whilst on low revs approaching lights etc.

    Any ideas? would the temp sender have any effect on this?

    cheers

    Gee
     
  2. AndyMac

    AndyMac Moderator Staff Member Moderator

    Messages:
    9,833
    Likes Received:
    45
    Trophy Points:
    38
    Yes temp sender can cause exactly those symptoms. Duff info to the ECU will cause the air/fuel mix to be all wrong causing lumpy idle, stalling and high fuel consumption.
     
  3. Crashlanding

    Crashlanding Member

    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    excellent mate, they are £12.50 from ebay thats cheap! I will invest and fix! thanks for your help

    Gee
     
  4. AndyMac

    AndyMac Moderator Staff Member Moderator

    Messages:
    9,833
    Likes Received:
    45
    Trophy Points:
    38
    I definately wouldn't do that! £20 from Audi dealer, and I'd do anything to avoid the stealers, but not on this.
     
  5. dela

    dela Member

    Messages:
    262
    Likes Received:
    1
    Trophy Points:
    16
    it seems like im having the same problem, did you replace the temp sender? did it fix it?
     

Share This Page