1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I Think my Climate Control Unit is dead

Discussion in 'General Technical / How To' started by imported_Astwell, Sep 21, 2004.

  1. I Think my Climate Control Unit is dead, I have a 95 A4, Just got it 2 weeks ago. Had the Aircon Charged last night, as I was under the impression that was the problem, but it's not.
    It always puts out hot air and only out of the top and bottom vents. Also the Air cons Compressor doesn’t kick in (so i'm told).
    Do you think this is all down to the Climate control unit?
    Any help will be greatly appreciated
    Cheers
    Jamie /ubbthreads/images/graemlins/confused.gif

     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. audi5e

    audi5e Member

    Joined:
    Jun 14, 2004
    Messages:
    809
    Likes Received:
    0
    what can you see on the screens when you try to use it?

    if the compressor is on then there should be an ice symbol at the bottom left.

    You can use the onboard diagnostics to check for errors. just press and hold the recirculate and the up arrow together to enter this mode. you should see 01c, then briefly press the recirc button again to get the reading. to move between items in the list use the temp plus and minus buttons.

    if you want the codes just pm me, and i will send them to you.
     
  4. foolish3uk

    foolish3uk Member

    Joined:
    Aug 2, 2004
    Messages:
    455
    Likes Received:
    0
    take it to your stealer and they can do a final control diagnosis on all teh motors and tell you what is and isnt working!
     
  5. The Screens are constantly flashing, when I press the Aircon button the ice symbol only stays on for a second, same thing happens when I press the recirc button.
    I entered the onboard diagnostics and quickly got baffled /ubbthreads/images/graemlins/crazy.gif

    Confused Jamie
     
  6. I have had a slightly similar problem with my 95 S6. The ice symbol or AC or compressor would stay on briefly and cut off. Turned out the freon level was low, so I had it recharged. The problem did not go away, finally I discovered that the electric fan was not working half the time causing the AC system to heat up and consequently tell the AC system to kill the AC compressor.
     
  7. foolish3uk

    foolish3uk Member

    Joined:
    Aug 2, 2004
    Messages:
    455
    Likes Received:
    0
    if the screens are flashing then it probably wants basic settings done, however if you are turning the buttons on then they are cuting out then you have a bigger turkey to fry
     
  8. audi5e

    audi5e Member

    Joined:
    Jun 14, 2004
    Messages:
    809
    Likes Received:
    0
    I agree with foolish3uk, if the screens are flashing then it is probably the control unit?
     
  9. audi5e

    audi5e Member

    Joined:
    Jun 14, 2004
    Messages:
    809
    Likes Received:
    0
    another thing, if the outside temperature is below 5deg C then the compressor will not switch on unless you choose the window defrost switch. However the recirc button should still continue to operate as normal.

    Have an auto electrician / Audi check the problem for you.
     
  10. Thanks for the advice, She’s going in to Audi next Thursday so I will get them to check it out then.
    I’ll let you know the outcome.

    P.S.
    I’m a vegetarian so there’ll be no turkey frying! Maybe a bigger nut roast to fry ………maybe not.
     
  11. audi5e

    audi5e Member

    Joined:
    Jun 14, 2004
    Messages:
    809
    Likes Received:
    0
    you could always cook the turkey anyway and send it this way.... :)
     
  12. Northampton, England to Johannesburg! Hummmm maybe not!
     
  13. audi5e

    audi5e Member

    Joined:
    Jun 14, 2004
    Messages:
    809
    Likes Received:
    0
    it would probably be a bit leathery by the time it got here.... :)
     

Share This Page