1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I think it went into limp mode?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by RobMorris, Nov 3, 2011.

  1. RobMorris
    Offline

    RobMorris Member

    Joined:
    Sep 9, 2011
    Messages:
    540
    Likes Received:
    9
    [Nov 3, 2011]
    Chaps
    Car is a 53 A3 2.0 tdi sport

    I give it a good ragging last night (and it happend a few weeks ago)
    I was pulling in 4th at about 4k when it just stopped... No bang or different noises?

    No dash lights or anything, it just felt like the turbo had been turned off??

    I pulled over - nothing different in the engine bay. Restarted the car and all was back to normal...

    So it feels like it goes into limp mode?

    Ive mentioned in another post about the dump valve 'tisss' and turbo 'blow off' noise seems to be louder compared to when I first bought the car. Also I do believe it shouldnt be as loud as it is. Its a totally standard engine/ecu/airbox/dv etc..

    Could it be a dv leak perhaps?

    Cheers
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. RobMorris
    Offline

    RobMorris Member

    Joined:
    Sep 9, 2011
    Messages:
    540
    Likes Received:
    9
  4. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,320
    Likes Received:
    1,229
    [Nov 7, 2011]
    53 plate tdi, could be variety of things, but certainly check all piping is connected fully as it could be a loose jube somewhere or oem fixing, if all ok then sounds like the ole clogged vanes in turbo situation mate, although a new maf maybe an idea if its never been changed, but atm I'm leaning towards vanes myself.
    #3
  5. RobMorris
    Offline

    RobMorris Member

    Joined:
    Sep 9, 2011
    Messages:
    540
    Likes Received:
    9
    [Nov 8, 2011]
    Cheers mate - il expore those potentials further
    #4

Share This Page