1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I No Longer Remain Logged In Since Upgrade.

Discussion in 'Site Support & Announcements' started by Siena, Jul 8, 2009.

  1. Siena

    Siena Active Member

    Joined:
    Oct 28, 2007
    Messages:
    2,626
    Likes Received:
    4
    Since the forum upgrade and new feel, I can no longer remain logged into the forum.

    Before the upgrade, I remained logged in, even if I switched my machine off, and was away for weeks, I could come back, switch on, open up my browser, and click on ASN in my favourites.

    When the page came up, I'd still be logged in.

    Now, it's no longer the case. If I log in, but don't do anything active, next time I decide to post, I find I've been logged out, and have to log in again.

    I've made sure the "remember me" box is ticked, but it doesn't make any difference. I've also cleared my cache, and made sure cookies are enabled, to no avail. I still have to log in physically, after a period of inactivity.

    I'm on quite a few other boards, and remain logged in. I only expect to have to log in manually, if I physically logged out, or cleared my history / cache.

    What can be done? It's tiresome to have to log in severall times a day
    !
     
  2. Siena

    Siena Active Member

    Joined:
    Oct 28, 2007
    Messages:
    2,626
    Likes Received:
    4
    Is this being looked into?
     
  3. Broken Byzan

    Broken Byzan Photographic Moderator
    Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,964
    Likes Received:
    381
    Sorry Siena, i will text rob now and ask him if he has had a chance to look yet.

    I assume you have logged out to clear cookies and then logged in again clicking the remember me radio button? Sorry have to ask !
     
  4. Staz

    Staz is a retronaut
    Staff Member Moderator VCDS Map User

    Joined:
    Oct 26, 2006
    Messages:
    6,211
    Likes Received:
    57
    What browser are you using?
     
  5. Siena

    Siena Active Member

    Joined:
    Oct 28, 2007
    Messages:
    2,626
    Likes Received:
    4
    Mark, I've tried that, same as I always have done, but makes no difference.
     
  6. Siena

    Siena Active Member

    Joined:
    Oct 28, 2007
    Messages:
    2,626
    Likes Received:
    4
    I use both IE7 and Firefox, same as I have done before forum upgrade.

    Same issue on both.
     
  7. Staz

    Staz is a retronaut
    Staff Member Moderator VCDS Map User

    Joined:
    Oct 26, 2006
    Messages:
    6,211
    Likes Received:
    57
    Very weird then. As far as I'm aware no one else has the same problem, which normally means that it's a local problem. I'm no expert, I'm just thinking logically.

    Have you tried from another computer?
     
  8. Broken Byzan

    Broken Byzan Photographic Moderator
    Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,964
    Likes Received:
    381
    Both myself and Rob have tried on both browsers and currently have no problems.

    I even used the GF PC and username log in to see if it was privaliges problem and that worked fine. So as Leon says, any chance you can try another PC siena?
     
  9. Siena

    Siena Active Member

    Joined:
    Oct 28, 2007
    Messages:
    2,626
    Likes Received:
    4
    Thanks Mark.

    I'll try from another machine.
     
  10. dc240969

    dc240969 Member

    Joined:
    Oct 12, 2008
    Messages:
    892
    Likes Received:
    1
    Check your browser settings, you may be clearing cookies each time you close your browser.
     
  11. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,985
    Likes Received:
    1,381
    I have this same issue recently aswell, each time come back to site, login & select remember etc but still have to login again next time.

    Just tried & worked fine this time, I'm wondering if there is a server reset of some kind happening early doors overnight that clears users logged into site or something causing this as its weird does sometimes & I'll have to test tonight/tomorrow on 1st login to prove it.

    Also no notifications at all is becoming a little annoying
     
    #11 NHN, Jul 12, 2009
    Last edited: Jul 12, 2009
  12. dc240969

    dc240969 Member

    Joined:
    Oct 12, 2008
    Messages:
    892
    Likes Received:
    1
    Is this happening after you boot up your computer?
     
  13. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,985
    Likes Received:
    1,381
    No mate, we'll see if server side does anything tomorrow as nothing will change between now & then on desktop side, at least that takes that out of equation, I'll check any MS updates recently aswell as sometimes these can inadvertedly cause issues & given IE8 is in comparison its early doors for that to be 100% stable in desktop enviroment, I'll play about with some settings even if it hasnt changed in weeks.

    Email notification though is non existent & I know its server side.
     
  14. dc240969

    dc240969 Member

    Joined:
    Oct 12, 2008
    Messages:
    892
    Likes Received:
    1
    As l have this laptop on all the time lve not seen any probs, but l will be logging of the works server this afternoon and taking it to the house to connect to wireless. Will see what happens.
     
  15. dc240969

    dc240969 Member

    Joined:
    Oct 12, 2008
    Messages:
    892
    Likes Received:
    1
    Thats me on no problem. Didnt need to sign in as l have ticked the remember me button. Laptop was off, switched on and opened browser. Dont know whats causing your problem. Except your cookies are getting cleared. Is it happening with other sites?
     
  16. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,985
    Likes Received:
    1,381
    When I've looked into my clients email issues & finsihed playing with this new BT dongle, then will have another look at things.

    Thanks for testing your end.
     
  17. dc240969

    dc240969 Member

    Joined:
    Oct 12, 2008
    Messages:
    892
    Likes Received:
    1
  18. Siena

    Siena Active Member

    Joined:
    Oct 28, 2007
    Messages:
    2,626
    Likes Received:
    4
    Mine's ok now on IE. Haven't tried Firefox yet, will test tonight.
     
  19. Broken Byzan

    Broken Byzan Photographic Moderator
    Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,964
    Likes Received:
    381
    Ok, thanks for letting us know
     

Share This Page