1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I nearly lost my s4 this morning

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by TURBOTRONICS, Jan 15, 2011.

  1. TURBOTRONICS
    Offline

    TURBOTRONICS Member

    Joined:
    Jun 8, 2009
    Messages:
    187
    Likes Received:
    0
    [Jan 15, 2011]
    After changing the oil and filter this morning i struggled to put the belly pan back on so i went round to my mate’s garage to put it on the ramps
    But when i went to start it to drive it on the ramps it wouldn’t start so we pushed it in
    We then found that the fuel pump fuse had blown so after replacing it we tried to start it again
    Next clouds’ of smoke and then flames started coming from one of the coils and no matter how much we tried to put it out it just started again
    Luckily my mate just happen to have the right spanner in his hand to take the battery terminal off
    If he hadn’t i don’t think we would have been able to put it out before the car went up
    #1
  2. Ads

    Ads

    [Oct 21, 2014]

  3. Broken Byzan
    Online

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,657
    Likes Received:
    291
    [Jan 15, 2011]
    Good save !!

    Any idea what caused it?
    #2
  4. TURBOTRONICS
    Offline

    TURBOTRONICS Member

    Joined:
    Jun 8, 2009
    Messages:
    187
    Likes Received:
    0
    [Jan 15, 2011]
    seems to have been a faulty coil that caused an electrical fire
    i shudder to think whet might have happened if id been driving it in traffic
    #3

Share This Page