1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i might have a turbo problem?i need some help

Discussion in 'A4/S4 forum(B5 Chassis)' started by 97_A4_1.8Turbo, Dec 13, 2007.

  1. 97_A4_1.8Turbo

    Joined:
    Oct 2, 2007
    Messages:
    50
    Likes Received:
    0
    i have notice a while ago that after i drive for a while it seems that my turbo heats up and slightly glow red in the section where it connects to the catconverter.
    does any one know wat the problem is???
     
  2. Advert Guest Advertisement


  3. Broken Byzan

    Broken Byzan Photographic Moderator
    Staff Member Moderator VCDS Map User quattro Audi A4

    Joined:
    Apr 26, 2004
    Messages:
    13,175
    Likes Received:
    454
    If its glowing under normal driving, the cat is probably blocked. Either rip it out and chuck in a test pie, or replace,depending what you smog laws are there
     
  4. jcb

    jcb Active Member
    VCDS Map User

    Joined:
    Sep 19, 2005
    Messages:
    4,133
    Likes Received:
    13
    vag com and check your timing and A/F ratios.
    if you cat was blocked it would effect others things as well.

    does it drive OK?
     
  5. Blue_Thunder

    Blue_Thunder Well-Known Member

    Joined:
    Feb 1, 2007
    Messages:
    1,767
    Likes Received:
    31
    Is your fuel pump up to the job? If not, you might be running higher than normal EGT's.
     
  6. 97_A4_1.8Turbo

    Joined:
    Oct 2, 2007
    Messages:
    50
    Likes Received:
    0
    it drive ok but its not putting out a lot of boost its like 3-4psi lower than it use to be
     
  7. AUDI TURBO

    AUDI TURBO Member

    Joined:
    Nov 28, 2007
    Messages:
    577
    Likes Received:
    0
    ive got the EXACT same problem!! i cant say if i lost or losing power because ive just replaced loads of pipes and clips and a new 710n bov. so im at the mo runing at 8-9psi and my turbo glows slightly it also smells of hot metal in the car. and when i increase the psi on manual boost controller the twhole tubo glowed red and the thuds at 3k revs and judders and wont let me past 3k!!!!!
     
  8. mac1403

    mac1403 Member

    Joined:
    Sep 4, 2005
    Messages:
    972
    Likes Received:
    4
    A test pie? LOL......just pictured someone trying to work out where to put it!
     
  9. Broken Byzan

    Broken Byzan Photographic Moderator
    Staff Member Moderator VCDS Map User quattro Audi A4

    Joined:
    Apr 26, 2004
    Messages:
    13,175
    Likes Received:
    454
    American for cat bypass pipe
     
  10. docurley

    docurley Moderator
    Staff Member Moderator

    Joined:
    Dec 12, 2003
    Messages:
    4,055
    Likes Received:
    76
    did some looking else where and it prob is the CAT blocked and you may need a new DV why your at it, take the O2 sensor out and see if the boost goes up.
     
  11. 97_A4_1.8Turbo

    Joined:
    Oct 2, 2007
    Messages:
    50
    Likes Received:
    0
    how do i make it so that the check engine light wont go on faulting low pressure in the cat?
    becuse i put a testpipe in (decated it)
     

Share This Page