1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i hate cars!

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by deburgh999, Oct 20, 2011.

  1. deburgh999
    Offline

    deburgh999 Member

    Joined:
    Feb 4, 2011
    Messages:
    63
    Likes Received:
    2
    [Oct 20, 2011]
    Hi

    need some help or advice with regards to my pain in the arse A4 1.8t. so far this month the car has had a new clutch and complete steering rack now im having probs with boost! Couple of weeks ago my temp gauge decided it didnt want to ever move above quater so i was recommended to repalce the temp sensor switch which has been done and ecu cleared at vw, worked for couple of days then went back to just quater, so i had the thermostate unit changed, since then gauge has worked fine but now some days car boosts fine and others it wont go above 5psi, seems to tie in with how hot the engine is running, when cold it boosts to 7-8psi and when hot wont move. im backed in to a corner now and hoping there is a 4 ringed angel out there!!

    Cheers!
    #1
  2. Ads

    Ads

    [Nov 26, 2014]

  3. quattrojames
    Online

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,929
    Likes Received:
    488
    [Oct 20, 2011]
    No fault codes?
    #2
  4. marktdisport
    Offline

    marktdisport Active Member

    Joined:
    Jul 14, 2011
    Messages:
    1,195
    Likes Received:
    15
    [Oct 20, 2011]
    standard plastic d/valve by any chance if so BIN IT FOR A START, could well be sticking.... worth a shot common to fail
    #3

Share This Page