1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I DONT BELIEVE THIS

Discussion in 'A4/S4 forum(B5 Chassis)' started by AUDI TURBO, May 25, 2008.

  1. AUDI TURBO

    AUDI TURBO Member

    Joined:
    Nov 28, 2007
    Messages:
    577
    Likes Received:
    0
    After the doc on here saved my skin getting me a bov pipe sent out int he post for me which saved my poor car for no power. i just sorted that out working fine. oh yer and my new tyre AGAIN because my brand new tyre was a month old and some how i got a hole in the side wall!!!!!!!!!!!!!!!!! whats the chances of that?????? and to top it off i pop down to my local KFC needed after a late night 4am!!!!!! needed good food drive there fine get back in car started car up then judder judder judder massive missfire and shaking. managed to get it back home and lost my number 2 coil pack!! we have tested the injectors, coil pack, wiring loom, spark pug and compression. any suggestions please!!!!!!!!! my motc dues tues???????:sign_omg:
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. naefeart_A4

    naefeart_A4 Bonkers

    Joined:
    Sep 15, 2006
    Messages:
    157
    Likes Received:
    0
    Sorry, my head's kinda sore after reading that. Are you saying your coil pack has packed in, or have I misread the post?

    N
     
  4. AUDI TURBO

    AUDI TURBO Member

    Joined:
    Nov 28, 2007
    Messages:
    577
    Likes Received:
    0
    no coil pack fine but think it igniton amplifier (thanks to my dad and his tools) one wire is giving just a solid signal not going on/off on/off it staying on so the coil pack is only sparking once
     
  5. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,665
    Likes Received:
    474
    VAGCOM the ECU and see if its logged any fault codes?

    If the ignition amp driver is staying solid then its likely that thats at fault although iirc they usually have a permenant 12v feed to the coils and then switch the earth wire off and on, so make sure its not just this your seeing first.
     
  6. Broken Byzan

    Broken Byzan Photographic Moderator
    Staff Member Moderator VCDS Map User Audi A4 quattro

    Joined:
    Apr 26, 2004
    Messages:
    13,020
    Likes Received:
    394
    Cyl 2 is usualy the first to drop when the ICM goes bad, i actually carry a spre in case now. Thet can be had for a few quid on Ebay, or around £80 new iirc
     
  7. AUDI TURBO

    AUDI TURBO Member

    Joined:
    Nov 28, 2007
    Messages:
    577
    Likes Received:
    0
    yes the ignition amplifier is giving a constant feed to coil 2 not pulsing so i assume this the fault
     
  8. docurley

    docurley Moderator
    Staff Member Moderator

    Joined:
    Dec 12, 2003
    Messages:
    3,959
    Likes Received:
    39
    Check the guy breaking his car he may have one.
     
  9. AUDI TURBO

    AUDI TURBO Member

    Joined:
    Nov 28, 2007
    Messages:
    577
    Likes Received:
    0
    I NEED A IGNITION MODULE ASAP ANYONE GOT ONE???????????????? PLEASE PM ME.Sits on side of air intake and it boosts the signle
     
  10. Turbo Lag FTW

    Turbo Lag FTW Hate those none insured you know who types

    Joined:
    Feb 26, 2007
    Messages:
    235
    Likes Received:
    0
    I would get yourself down to your local Audi Centre mate and get a new one, for £80 its a sound peace of mind if you ask me.
     
  11. AUDI TURBO

    AUDI TURBO Member

    Joined:
    Nov 28, 2007
    Messages:
    577
    Likes Received:
    0
    ALL SORTED. TIMEFOR MOT TODAY FINGERS CROSSED
     
  12. Broken Byzan

    Broken Byzan Photographic Moderator
    Staff Member Moderator VCDS Map User Audi A4 quattro

    Joined:
    Apr 26, 2004
    Messages:
    13,020
    Likes Received:
    394
    I hope you have put your CAT back on??
     
  13. AUDI TURBO

    AUDI TURBO Member

    Joined:
    Nov 28, 2007
    Messages:
    577
    Likes Received:
    0
    NO it should pass i had it pre checked it seemed to be ok. old cars have more lee way. new cars dont.
     

Share This Page