1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I Changed My Lambda Today And......

Discussion in 'A3/S3 Forum (8L Chassis)' started by A3 T, Mar 24, 2013.

  1. A3 T
    Offline

    A3 T Lord Of The Rings

    Joined:
    Feb 23, 2011
    Messages:
    1,019
    Likes Received:
    9
    [Mar 24, 2013]
    My car seems worse on fuel than it was before i changed it :sob:

    I’ve used a genuine sensor and cleared engine faults with vagcom after fitting it (even though there wasn't any faults).


    Any ideas ?
    #1
  2. Ads

    Ads

    [Oct 26, 2014]

  3. James TQ
    Offline

    James TQ Member

    Joined:
    Apr 20, 2012
    Messages:
    563
    Likes Received:
    7
    [Mar 24, 2013]
    If you only done it tidy, don't you need to leave the trip a week or so to get it to read mixed driving... I changed my lambda today aswell funny enough, havnt had a chance to test the mpg yet though
    #2
  4. s3dave
    Offline

    s3dave TFSI Hybrid Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Mar 25, 2013]
    reset the adaptions or clear codes and it will start afresh..
    #3
  5. A3 T
    Offline

    A3 T Lord Of The Rings

    Joined:
    Feb 23, 2011
    Messages:
    1,019
    Likes Received:
    9
    [Mar 25, 2013]

    I thought that was why we cleared the engine fault codes.









    I did that mate (as i said in my first post) ;)
    #4

Share This Page