1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I broke down :-(

Discussion in 'A3/S3/Sportback (8P Chassis)' started by OVRA3, Jul 28, 2013.

  1. OVRA3
    Offline

    OVRA3 Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,079
    Likes Received:
    79
    [Jul 28, 2013]
    Hi all just broke down on a family trip :-( bad times.. Temp on the gauge went through the roof although the actual engine temp seemed fine fans cutting in and out etc.. Air con stopped being cold as well...

    Any ideas? No fault codes but when it got to 120 on the gauge a coolant warning popped up
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. sliced
    Offline

    sliced Drive safe, stay alive.

    Joined:
    Jun 12, 2012
    Messages:
    1,258
    Likes Received:
    260
    [Jul 28, 2013]
    Lol ima point fingers at the map
    #2
  4. OVRA3
    Offline

    OVRA3 Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,079
    Likes Received:
    79
    [Jul 28, 2013]
    It's rude to point 😛
    #3
  5. Graham89
    Offline

    Graham89 Derv Perv

    Joined:
    Jul 19, 2011
    Messages:
    310
    Likes Received:
    4
    [Jul 28, 2013]
    Did it throw coolant out from the reservoir as if its gets to those sort of temps it will spill out from the cap?
    #4
  6. OVRA3
    Offline

    OVRA3 Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,079
    Likes Received:
    79
    [Jul 29, 2013]
    No coolant coming out which I why I don't think it 'actually' overheated
    #5
  7. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,806
    Likes Received:
    500
    [Jul 29, 2013]
    water pump ?
    #6
  8. OVRA3
    Offline

    OVRA3 Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,079
    Likes Received:
    79
    [Jul 29, 2013]
    It's in my specialist today it looks very likely to be the culprit. Shredded itself great design using plastic :-(
    #7
  9. Lewis583
    Offline

    Lewis583 Active Member VCDS Map User

    Joined:
    Mar 15, 2010
    Messages:
    884
    Likes Received:
    70
    [Jul 29, 2013]
    When was the timing belt last changed?
    #8
  10. OVRA3
    Offline

    OVRA3 Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,079
    Likes Received:
    79
    [Jul 29, 2013]
    Just had a call from the garage, water pump had a few cracks in the impellers but not major :-/ they are putting a new pump in, seems when the cambelt was done at 58k they put a screwdriver through the coolant hose and that was leaking a little but not enough to cause major problems :-/ bit of a weird one will report back later, once they have tested it after the pumps in.
    #9
  11. OVRA3
    Offline

    OVRA3 Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,079
    Likes Received:
    79
    [Jul 29, 2013]
    It's a mystery! New water pump in and still overheating so its now back in bits working through individual bits of the cooling system.. :-/
    #10
  12. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,806
    Likes Received:
    500
    [Jul 29, 2013]
    so did it overheat or was it just the gauge playing up ?

    have you had the stat off and checked its not stuck closed ?

    or a failed CTS ?

    neither give codes all the time
    #11
  13. OVRA3
    Offline

    OVRA3 Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,079
    Likes Received:
    79
    [Jul 29, 2013]
    I think that's what the guys at the garage are doing next thermostat off to test..

    Personally I don't think it overheated
    #12
  14. OVRA3
    Offline

    OVRA3 Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,079
    Likes Received:
    79
    [Jul 30, 2013]
    The saga continues! Soooo after a new water pump and cambelt and a new coolant hose as one was leaking slightly its still no better. It's had the alternator out 3 times now and it's sprung another leak from somewhere above the block.

    Mechanic thinks its the fans that arnt running properly so he is testing those.. It's becoming a headache now and he is also going to fit a new radiator as mine was leaking (which I knew about) this is going to be expensive
    #13
  15. Graham89
    Offline

    Graham89 Derv Perv

    Joined:
    Jul 19, 2011
    Messages:
    310
    Likes Received:
    4
    [Jul 30, 2013]
    Sounds like you've got a lot of leaks on the coolant system? Couldn't be some dodgy coolant used in the past gunging things up and corroding others.
    Has it had a compression test?
    #14
  16. s3_sid
    Offline

    s3_sid Active Member

    Joined:
    Jul 11, 2013
    Messages:
    342
    Likes Received:
    31
    [Jul 30, 2013]
    Have you done a sniff test on coolant to check if the head gadgets gone ? Similar issues on a mk4 pd Tdi , also as graham said compression test it ! Is it building up lots if pressure in the cooling system ? Hoses ect ? Check your temp sensors in a hot cup of water plugged in still and see what they do to the temps on vag com
    #15
  17. OVRA3
    Offline

    OVRA3 Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,079
    Likes Received:
    79
    [Jul 30, 2013]
    Thanks gents just had some news.. Thermostat which was done 6 months ago so thought not to be the culprit isn't opening up much allowing only a trickle of coolant through.. So it's now stat, water pump, cambelt, radiator and one possibly two fans to get it put right.. Costly but as it wasn't me that did the cam and the water pump was on last legs anyway so preventative has got to be better than another bill learnt my lesson before on trying to take the cheap option.. So looks like we should be up and running soonish
    #16
  18. Chillout
    Offline

    Chillout Active Member

    Joined:
    Apr 4, 2013
    Messages:
    596
    Likes Received:
    48
    [Jul 30, 2013]
    If I ever put my car into a garage and they gave me a list of faulty components for a single I fault I would asking questions and I would also want the old parts but maybe that's me just being a d#%k
    #17
  19. OVRA3
    Offline

    OVRA3 Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,079
    Likes Received:
    79
    [Jul 30, 2013]
    Totally agree with you I know the guy quite well .. To be fair the water pump and belt have been bothering me just because it wasn't done by Audi it was the dealer non audi that sold it not saying they didn't do it but who knows. Radiator I knew about so its just the fans and the stat nice set of bills for the next owner!
    #18
  20. Chillout
    Offline

    Chillout Active Member

    Joined:
    Apr 4, 2013
    Messages:
    596
    Likes Received:
    48
    [Jul 30, 2013]
    The water pumps were a common issue I used to use the main dealer only with my passat but in a moment of madness I traded it for a 3.2 v6 with issues from a dodgy guy that shared a forecourt so he looked like a dealer but wasn't so any issues I have had I fixed them such as the radiator leaking at the ends as this is also common hopefully your sorted and you can get a lot of trouble free miles after your outlay.
    #19
  21. OVRA3
    Offline

    OVRA3 Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,079
    Likes Received:
    79
    [Jul 30, 2013]
    Fingers crossed.. I'm looking to sell next year so although its done 79k its had all the work done so someone is going to get a well looked after motor
    #20
  22. LEE69
    Online

    LEE69 07 170 DSG

    Joined:
    Jul 30, 2013
    Messages:
    941
    Likes Received:
    114
    [Jul 30, 2013]
    Unusual for stat to close shut, they generally fail open.
    #21
  23. OVRA3
    Offline

    OVRA3 Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,079
    Likes Received:
    79
    [Jul 30, 2013]
    It's a fail safe thing for them to break open I heard, don't think it's totally shut just not totally open :-/
    #22
  24. LEE69
    Online

    LEE69 07 170 DSG

    Joined:
    Jul 30, 2013
    Messages:
    941
    Likes Received:
    114
    [Jul 30, 2013]
    Yes it is, whatever sounds like the problem
    #23
  25. OVRA3
    Offline

    OVRA3 Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,079
    Likes Received:
    79
    [Jul 30, 2013]
    Can't believe its failed after 6 months though.. I know they can be temperamental but that's ****e
    #24
  26. LEE69
    Online

    LEE69 07 170 DSG

    Joined:
    Jul 30, 2013
    Messages:
    941
    Likes Received:
    114
    [Jul 30, 2013]
    I know of a polo one that failed driving down the road after fitment.
    #25
  27. OVRA3
    Offline

    OVRA3 Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,079
    Likes Received:
    79
    [Jul 30, 2013]
    I'm gonna be polo mint after this little number
    #26
  28. LEE69
    Online

    LEE69 07 170 DSG

    Joined:
    Jul 30, 2013
    Messages:
    941
    Likes Received:
    114
    [Jul 30, 2013]
    The hole in the middle might resemble the bank balance lol
    #27
  29. Graham89
    Offline

    Graham89 Derv Perv

    Joined:
    Jul 19, 2011
    Messages:
    310
    Likes Received:
    4
    [Jul 30, 2013]
    Good luck sounds like the thermostat could be the culprit!
    #28
  30. OVRA3
    Offline

    OVRA3 Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,079
    Likes Received:
    79
    [Aug 3, 2013]
    Just to finish this thread off all is back to good! However.. New water pump, cambelt, radiator, coolant hose, thermostat and a repair to the aircon fan which wasn't working fairly cheap fix :-/!!!!! Thanks for your help guys
    #29

Share This Page