1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hunting

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by bigblokey0, Aug 20, 2008.

  1. bigblokey0
    Offline

    bigblokey0 Member

    Joined:
    Jul 5, 2006
    Messages:
    745
    Likes Received:
    3
    [Aug 20, 2008]
    my audi a6 1.8 t is hunting in idle when first turned on any ideas it does settle down after a while but still it shouldnt be doing it :shrug:
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. mach1tl
    Offline

    mach1tl New Member

    Joined:
    Aug 19, 2008
    Messages:
    13
    Likes Received:
    0
    [Aug 20, 2008]
    Remove and clean the throttle body as it will be badly coked. Alos if fitted check the vacuum pipes to the secondary air valve as it can split.
    #2
  4. Verne
    Offline

    Verne New Member

    Joined:
    Aug 11, 2008
    Messages:
    22
    Likes Received:
    0
    [Aug 21, 2008]
    New to the world of Audi, but had similar problem on my Honda that was caused by a dodgy intake temperature sensor (I'm assuming Audis have them too :think:). Cleaning didn't work, but replacing with a good one solved completely

    HTH
    #3
  5. bigblokey0
    Offline

    bigblokey0 Member

    Joined:
    Jul 5, 2006
    Messages:
    745
    Likes Received:
    3
    [Aug 21, 2008]
    intake temp sensor has been mentioned b4 but ive not a clue where its located
    #4
  6. mach1tl
    Offline

    mach1tl New Member

    Joined:
    Aug 19, 2008
    Messages:
    13
    Likes Received:
    0
    [Aug 21, 2008]
    Its built into the air mass meter but do the other checks I suggested and it should be better.
    #5

Share This Page