1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hunting

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by bigblokey0, Aug 20, 2008.

  1. bigblokey0

    bigblokey0 Member

    Joined:
    Jul 5, 2006
    Messages:
    745
    Likes Received:
    3
    my audi a6 1.8 t is hunting in idle when first turned on any ideas it does settle down after a while but still it shouldnt be doing it :shrug:
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. mach1tl

    mach1tl New Member

    Joined:
    Aug 19, 2008
    Messages:
    13
    Likes Received:
    0
    Remove and clean the throttle body as it will be badly coked. Alos if fitted check the vacuum pipes to the secondary air valve as it can split.
     
  4. Verne

    Verne New Member

    Joined:
    Aug 11, 2008
    Messages:
    22
    Likes Received:
    0
    New to the world of Audi, but had similar problem on my Honda that was caused by a dodgy intake temperature sensor (I'm assuming Audis have them too :think:). Cleaning didn't work, but replacing with a good one solved completely

    HTH
     
  5. bigblokey0

    bigblokey0 Member

    Joined:
    Jul 5, 2006
    Messages:
    745
    Likes Received:
    3
    intake temp sensor has been mentioned b4 but ive not a clue where its located
     
  6. mach1tl

    mach1tl New Member

    Joined:
    Aug 19, 2008
    Messages:
    13
    Likes Received:
    0
    Its built into the air mass meter but do the other checks I suggested and it should be better.
     

Share This Page