1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Humming A/C

Discussion in 'A4/S4 forum(B5 Chassis)' started by macattax, Nov 22, 2007.

  1. macattax

    macattax Member

    Joined:
    Oct 4, 2006
    Messages:
    455
    Likes Received:
    0
    I am getting a sort of humming noise fro the A/C control unit.
    Symptoms are that when you start the car you get this humming sound from a/c. I have the temperature set at 24 these days.
    The blower A/C doesnt control the blower accordingly.
    After the car has been running a while the blower works more efficently with the A/c.
    I thought it was the blower and replaced it but thats not the case.

    Is there a temperature sensor connected to the A/C which could be on the fritz?
    Its like it takes ages for the A/C to detect what temp the inside of the car is and blow accordingly.

    Any ideas guys?
     
  2. macattax

    macattax Member

    Joined:
    Oct 4, 2006
    Messages:
    455
    Likes Received:
    0
    Bump! anyone?
     
  3. andybnwc

    andybnwc Member

    Joined:
    Jun 29, 2007
    Messages:
    752
    Likes Received:
    0
    i got a loud buzzing noise coming from the ac unit so took it out and took it to pieces cleaned all connectors then put back together and everything was fine , maybe try this first before shelling out money
     
  4. macattax

    macattax Member

    Joined:
    Oct 4, 2006
    Messages:
    455
    Likes Received:
    0
    Did you have a lag before the a/c started using the blower efficiently?
     
  5. andybnwc

    andybnwc Member

    Joined:
    Jun 29, 2007
    Messages:
    752
    Likes Received:
    0
    well it used to start blowing harder about a minute after i set of driving if thats what you mean
     

Share This Page