1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HTML in posts

Discussion in 'Site Support & Announcements' started by Booth_S4, Nov 21, 2006.

  1. Booth_S4
    Offline

    Booth_S4 Riding on V8 power

    Joined:
    Oct 17, 2006
    Messages:
    658
    Likes Received:
    0
    Has it always been the case that you cannot put HTML in post on this forum! ive noticed that a few have got links in their sig like mine at the bottom here but mine doesnt seem to work?!
    #1
  2. Ed
    Offline

    Ed Member

    Joined:
    Oct 16, 2006
    Messages:
    193
    Likes Received:
    0
    Its because you need to use the vbulletin tags.
    I think (off the top of my head) [​IMG]


    [​IMG]


    Edit, just realised you wanted a URL click link :
    PHP:
                [url=web address]Click Here[/url]
    #2
  3. Olly_K
    Offline

    Olly_K Administrator

    Joined:
    Jun 10, 2000
    Messages:
    2,678
    Likes Received:
    1
    yeah, html is not allowed to be posted by users, only because it could contain malicous code.

    Use BB code instead.

    I've changed your sig so it comes up right
    #3
  4. Booth_S4
    Offline

    Booth_S4 Riding on V8 power

    Joined:
    Oct 17, 2006
    Messages:
    658
    Likes Received:
    0
    Nice one olly, very grateful for that mate! looks like im gonna need to learn BB code instead!

    Also thanks ed!
    #4
  5. Ed
    Offline

    Ed Member

    Joined:
    Oct 16, 2006
    Messages:
    193
    Likes Received:
    0
    #5

Share This Page