1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Howdi audi

Gal Jul 25, 2007

  1. Gal

    Gal New Member

    3
    0
    1
    Wotcha all. Im about to buy an Audi 80 2.2gt coupe E reg in silver. Only problem with it beng the windows dont work but hopefully an easy fix. Plus got to put an mot and tax on it too.

    Here's some pics
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    Hope you like....i like ( borat styleee)
     
  2. S3Steve

    S3Steve Active Member

    1,621
    19
    38
    Welcome to the site
     
  3. TDI-line

    TDI-line Uber Post Whore Team Floret Silver quattro Audi A3 Black Edition TDi

    9,710
    1,731
    113
    Hello and welcome.
     
  4. Rev-head

    Rev-head Active Member

    2,987
    8
    38
    Hello and welcome to the site ......looks in really good nick .engine bay good as well which is rare especially the cam cover ..........electric windows will be relay problem if they are all not working ...does the sunroof open ok?

    Cheers
     
  5. L1 HCS

    L1 HCS Active Member

    4,600
    6
    36
    Hi,:sign_welcome: to the site.
     
  6. Gal

    Gal New Member

    3
    0
    1
    What a poxy journey! 40 odd mins on bus. then almost 2 hours by train then.......... M25 tail back 27 took 2 hours to do 2 junction before getting fished off and going down the m40 back into London. Then it broke down!!!!
    A kindly bloke rang the AA out for me to tell me that the fan belt was looser than an Essex girls knicker elastic. Killed the battery. Tightened it up and boosted battery and off I went home. By that time was darkish. Lights **** as dont always go to main beam only side lights.

    Other problems being exhaust has small hole somewhere. drivers window dont work...not switch as tried the other one. Passenger electric miror dont work ( so problems with wiring to drivers door )
    Doesnt have electric roof? Handle snapped so need new one ...Is it right when sliding back they dont? have to put in boot? Theres a special rack for it?
    And one ignition lead is going down plus temp guage goes up fairly high and fan comes on. Checked water levels, they ok
    All in silly little things but still runs well

    Did see a 80 Quattro on the M25 / M4 junction looking very nice

    Gary


    RANT OVER...Home now :arco:
     

Share This Page