1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to set Long Life Service mode with VAG COM vs409

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by 69COU, Nov 14, 2010.

  1. 69COU
    Offline

    69COU Member

    Joined:
    Jul 27, 2006
    Messages:
    62
    Likes Received:
    0
    [Nov 14, 2010]
    Hi

    When I got my A6 it had been serviced by main dealer and read 20,000 miles to next service & around 600 days from memory. Since then when ever it gets serviced it sets to 9500 miles and 365 days.

    How do i reset to longlife service mode. Since I am paying for expensive oil I would like to put back on long life mode.:tocktock:
    #1
  2. Ads

    Ads

    [Oct 2, 2014]

  3. kite
    Offline

    kite Member VCDS Map User

    Joined:
    Oct 12, 2007
    Messages:
    678
    Likes Received:
    17
    [Nov 14, 2010]
    with vacom, or the dealer should set it...
    #2
  4. 69COU
    Offline

    69COU Member

    Joined:
    Jul 27, 2006
    Messages:
    62
    Likes Received:
    0
    [Nov 14, 2010]
    I have VAG Com hoever think need to do more than than the reset of Channel 2 within adaptation instruments module which resets service, but does not switch back to long life service.
    #3
  5. kite
    Offline

    kite Member VCDS Map User

    Joined:
    Oct 12, 2007
    Messages:
    678
    Likes Received:
    17
    [Nov 15, 2010]
    Use the SRI reset function on vagcom, you can choose which service interval you want.

    Ross-Tech: VCDS Tour
    #4
  6. murran
    Offline

    murran Active Member

    Joined:
    Aug 10, 2010
    Messages:
    1,540
    Likes Received:
    34
    [Nov 20, 2010]
    if you plan to keep the car id get it off long life servicing and put some proper oil in it. its a total gimic. the expencive oil you pay for is soooo full of detergents they forgot about the lubrication............... save your cams now before its too late!!
    #5
  7. Cockney Boy
    Offline

    Cockney Boy Member VCDS Map User

    Joined:
    Nov 26, 2007
    Messages:
    481
    Likes Received:
    6
    [Nov 20, 2010]
    Do you have any evidence of this happening? Im sure it would be an interestig read along with a conversation with my Audi Dealer.

    #6
  8. murran
    Offline

    murran Active Member

    Joined:
    Aug 10, 2010
    Messages:
    1,540
    Likes Received:
    34
    [Nov 23, 2010]
    not on your model of audi/engine as yet.
    but cams, rockers, tappets on 1.9 tdis, old 2.5 tdi a4s, audi tt cam bearings, old 2.8 30v a6 a4 cam bearings. oil pick up strainers blocked with carbon deposits on various audis/vw/seats.

    its hard to pin it down as long life oil causing these faults with cars ive worked on/fixed/seen 1st hand. but its all in common (lubrication). ive got a tenner says, if the cars id seen had normal oil in and changed every 8-10k they wouldnt have had the problems.
    whats a simple normal lube service cost? £80 £100?

    20oddk on the same oil?.... id worry, put it that way.
    #7

Share This Page