1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hot Start problem with brake light flashing.

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by delc83, Feb 4, 2012.

  1. delc83

    delc83 New Member

    Joined:
    Jun 9, 2011
    Messages:
    19
    Likes Received:
    0
    Hi

    I have a 55 plate A4, 140bhp, BLB - (ouch, had the balance shaft changed to gear mechanism!)

    It starts fine from cold, however if I've been driving it for a while then turn the engine off, and then start it up again it starts but takes a bit larger than normal and then the brake light flashes 3 times. I've changed all 4 brake disc's/pads, brake fluid level is fine. Can anyone help or is this another common fault??


    Thanks in advance
    Del
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. bigrich690

    bigrich690 Active Member

    Joined:
    Dec 28, 2011
    Messages:
    546
    Likes Received:
    42
    mine does the same, never noticed that it takes longer to start up but just flashed up, i just ignore it and carry on like nothing has happened lol, but will keep my eye on this thread for the answer
     
  4. jwhat

    jwhat Member
    VCDS Map User

    Joined:
    Oct 20, 2006
    Messages:
    540
    Likes Received:
    1
    This also happens to me and i just live with it. If anyone has a cheap fix i'm all ears.
     
  5. delc83

    delc83 New Member

    Joined:
    Jun 9, 2011
    Messages:
    19
    Likes Received:
    0
    I have moved the wire that connects to the battery near the brake fluid reservoir on top of the reservoir, and the brake light flashing has stopped, but still taking longer to fire up.
     
  6. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,994
    Likes Received:
    1,383
    Could just be the old starter heat soak issue.
     
  7. Mindo

    Mindo New Member

    Joined:
    Feb 7, 2015
    Messages:
    1
    Likes Received:
    0
    hi so did anyone find the cure for this starting problem?
     

Share This Page