1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hot air all the time even when on cold !

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by vw754, Apr 14, 2011.

  1. vw754

    vw754 vorsprung Durch Technik

    Joined:
    Nov 4, 2006
    Messages:
    2,115
    Likes Received:
    40
    got these fault codes on 56 plate avant.... 00710 01809 01810 heaters are blowing hot air all the time even when set to cold !
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Wrath

    Wrath Well-Known Member

    Joined:
    Apr 7, 2009
    Messages:
    1,190
    Likes Received:
    41
    I had this with one side of my car. I can't remember the code number but it's probably either one of the regulators has failed or the regulator arm is stuck (mine was stuck).
     
  4. vw754

    vw754 vorsprung Durch Technik

    Joined:
    Nov 4, 2006
    Messages:
    2,115
    Likes Received:
    40
    where is the regulator arm?
     
  5. Wrath

    Wrath Well-Known Member

    Joined:
    Apr 7, 2009
    Messages:
    1,190
    Likes Received:
    41
    I only had to undo the passenger side, I removed the glovebox and there are a set of regulator motors, two with green arms and one with an orange arm. I turned the air on and when you press various combinations, the motors all move. My temperature regulator (orange arm) didn't move when I changed the temperature so it was stuck to hot. I pushed it with my finger and it worked.

    If you get hot air from all vents could it be a fuse?
     

Share This Page