1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hoses

Discussion in 'A3/S3 Forum (8L Chassis)' started by AndyS3, May 16, 2004.

  1. AndyS3

    AndyS3 Member

    Joined:
    Jun 4, 2003
    Messages:
    133
    Likes Received:
    0
    Hi

    Anyone had problems with the hose in the picture splitting or slipping off. I have put a jubilee clip on it but it still manages to work its way off. I will get a new one tomorrow.

    Anyone know if samco does one of these hoses?
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. AndyS3

    AndyS3 Member

    Joined:
    Jun 4, 2003
    Messages:
    133
    Likes Received:
    0
    From different angle
     
  4. PaulRS3

    PaulRS3 Well-Known Member

    Joined:
    Jan 8, 2003
    Messages:
    1,142
    Likes Received:
    98
    That is a crank case vent , PCV (positive crankcase vent???)IIRC

    Maybe that something else is afoot if it is blowing off?

    Having said that, i have replaced my major jubilees (but not that one) with JCS marine grade stainless steel Hi-Grip ones. As the OEM ones are just ****.

    one tip is clean the hose tail comming out the engine, and inside of the hose with electrical solvent cleaner, meths or petrol, anything you have to hand to get rid of any oily residue, as that makes them super slipery and easy blow off if there is any left.
     
  5. AndyS3

    AndyS3 Member

    Joined:
    Jun 4, 2003
    Messages:
    133
    Likes Received:
    0
    Cheers for the reply paul, I have been having a problem with the car recently but i think i have rectifyed that by replacing the OEM clip at the other end of that hose (the one connected to the mushroom shape thing, dont know the name of it /ubbthreads/images/graemlins/frown.gif ) with a jubilee clip, it was leaking. Since i replaced that its the other end that has started to work its way off.

    Think i'll pop down the Audi garage tomorrow see what they say.
     
  6. neil.c

    neil.c Senior

    Joined:
    Apr 9, 2004
    Messages:
    566
    Likes Received:
    1
    That's induction side so should be negative pressure if anything, even if the crankcase breather was blowing the suction from the intake should compensate for this. I recon it's a dodgy jubilee clip.
     
  7. tim99

    tim99 New Member

    Joined:
    May 8, 2004
    Messages:
    14
    Likes Received:
    0
    What are the symptons of a hose that has blown off or leaking? I am not making requested boost - could a hose leak or blown hose be the cause?
     

Share This Page