1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horrifying steering issue,

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by chrissy20vt, Apr 14, 2014.

  1. chrissy20vt
    Offline

    chrissy20vt New Member

    Joined:
    Dec 11, 2013
    Messages:
    8
    Likes Received:
    0
    [Apr 14, 2014]
    We have a 2001 163 T Sport, Recently I drove the car after my partner complaining of it not driving as it should...
    I did, and WHAT!!!! - It has something seriously up with either the suspension or the steering setup.

    It feels like the front wheels going over uneven surfaces are connected to a Tesco trolley wheel setup, just wanders all over the place - while the steering wheel is tight in my hand!

    I am no mechanic, But would assume track rod, or ball joint play normally, I would normally have a look and feel, But upon getting under the Audi, I can say the suspension setup is waaaaay more complex than I am used to. lots of complicated arms everywhere!

    Any advice before I get toasted at a garage!?

    Thanks...
    #1
  2. AlexGSi2000
    Offline

    AlexGSi2000 Well-Known Member VCDS Map User

    Joined:
    Feb 14, 2012
    Messages:
    1,378
    Likes Received:
    173
    [Apr 14, 2014]
    Check the tyre pressures & tracking, sounds like it could be a dud ball joint though.
    #2
  3. BlackQuat
    Offline

    BlackQuat Well-Known Member VCDS Map User

    Joined:
    Nov 24, 2009
    Messages:
    1,826
    Likes Received:
    44
    [Apr 14, 2014]
    It does look a little daunting at first. But it's fairly simple. Jack it up, use the wheel as a lever to work out where the play is.

    Only replace parts with Meyle or Lemforder.
    #3
  4. pecrow
    Offline

    pecrow New Member

    Joined:
    Nov 3, 2010
    Messages:
    13
    Likes Received:
    0
    [Apr 14, 2014]
    in my case, a broken spring
    #4
  5. chrissy20vt
    Offline

    chrissy20vt New Member

    Joined:
    Dec 11, 2013
    Messages:
    8
    Likes Received:
    0
    [Apr 14, 2014]
    Ok - Problem sorted,

    However what I found was utterly alarming!

    I jacked the passenger side up & the wheel has soooo much play, it was as if my wheel bolts were 95% undone, I looked behind the wheel and the inside of the hub - surrounding the CV joint are some large allan key fitment bolts, One was undone entirely except one turn! Grease has escaped from the hole it is in too,

    Can anyone shed light on what was loose, I am assuming it was what the hub was connected to? I just ensured they were all rock tight, and car is A1 again....

    Why would this come loose?
    #5
  6. S3 GAZ
    Offline

    S3 GAZ Member

    Joined:
    Dec 17, 2006
    Messages:
    379
    Likes Received:
    16
    [Apr 14, 2014]
    I have the exact same problem with car wandering all over the place. Just developed over past week.

    Will get it jacked up in the next day or so and have a look and play with the wheel. Hopefully an easy cheap fix like yourself
    #6
  7. AlexGSi2000
    Offline

    AlexGSi2000 Well-Known Member VCDS Map User

    Joined:
    Feb 14, 2012
    Messages:
    1,378
    Likes Received:
    173
    [Apr 15, 2014]
    Those long bolts hold the wheel bearing assembly in place and have threadlock on them from the factory.
    Only thing I can suggest is that the wheel bearing has been replaced at somepoint and the bolts not fully tightened.
    #7

Share This Page