1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horrible engine or turbo whine

Discussion in 'A3/S3 Forum (8L Chassis)' started by Lemon S3, Jun 21, 2012.

  1. Lemon S3
    Offline

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,319
    Likes Received:
    9
    [Jun 21, 2012]
    Finally got my car back together, started it up and there's a horrible whine when you rev it. Below is a video of the noise, hopefully someone will have some insight into what it is.



    Also the belt was very tight to get on, literally had to lever it on and i can only twist it 45 degrees. Video below:

    Last edited by a moderator: Aug 15, 2014
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. Broken Byzan
    Online

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,604
    Likes Received:
    276
    [Jun 21, 2012]
    I hope that's not what it sounds like. Because it sounds like the turbo to me over the internet anyway.

    How does it drive? do you have a boost gauge?
    #2
  4. Lemon S3
    Offline

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,319
    Likes Received:
    9
    [Jun 21, 2012]
    Yeh thats what i fear as well, i do have a boost gauge but i haven't driven it yet as I'm worried it could be something serious.
    #3
  5. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,336
    Likes Received:
    697
    [Jun 21, 2012]
    back together following a major issue?

    does sound like mark says tho....
    #4
  6. Lemon S3
    Offline

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,319
    Likes Received:
    9
    [Jun 21, 2012]
    Turbo failure, bought a second hand one on ebay and rebuilt it as it had excessive end float.
    #5
  7. Broken Byzan
    Online

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,604
    Likes Received:
    276
    [Jun 21, 2012]
    did it spin freely before you re fitted it post rebuild?
    #6
  8. kwistof
    Offline

    kwistof South East Events Moderator Regional Rep

    Joined:
    Jun 1, 2010
    Messages:
    2,311
    Likes Received:
    469
    [Jun 21, 2012]
    Didn't know you could supercharge a 1.8t S3 lump :)

    (sorry I had too...hope you get it fixed though bud)
    #7
  9. Lemon S3
    Offline

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,319
    Likes Received:
    9
    [Jun 21, 2012]
    Yeh as far as i can remember it spun really well, hardly any end float and only minimal radial play.
    #8
  10. coatesy
    Offline

    coatesy poking badgers with spoons

    Joined:
    Oct 12, 2010
    Messages:
    1,902
    Likes Received:
    265
    [Jun 21, 2012]
    im going to say, you have not tightened the clamp around the top of your turbo properly. i.e. you have your IC piping coming from your turbo and the silicone pipe that joins IC piping and turbo together.

    it sounds like mine did when i didnt tighten it enough and it was the air escaping out of the sides of the silicone pipe, if you drove the car it would sound like a dog whistle when on full boost and obviously it would be a massive boost leak so it wouldn't go very fast, well that is if its the same problem. but it sound 98% the same as my car did.


    EDIT: i could be completely wrong if so my bad, it could also be the insides of the turbo catching on the side of the turbo, surly if it was the company you had do the refurbishment, would refund or at least sort you out.
    Last edited: Jun 21, 2012
    #9
  11. Y83OLK
    Offline

    Y83OLK Hulk Smash!

    Joined:
    Sep 6, 2009
    Messages:
    842
    Likes Received:
    4
    [Jun 21, 2012]
    I would be taking the top hose off the turbo and checking for filings... It doesnt sound good.
    #10
  12. Lemon S3
    Offline

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,319
    Likes Received:
    9
    [Jun 21, 2012]
    It's funny you should say that as the top hose was a bit of an awkward fit as the cold side of the turbo was fitted slightly too far round. So now got me thinking (hoping, crossing everything) its not on properly.
    #11
  13. stevewushu
    Offline

    stevewushu Member

    Joined:
    Jun 18, 2010
    Messages:
    109
    Likes Received:
    0
    [Jun 21, 2012]
    COATESY!
    That's exactly how mine sounds right now! dog whistle when pushed, and serious lack of boost :-(
    Charge pipe knackered? easy fix or multiple hose replacement?
    #12
  14. Lemon S3
    Offline

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,319
    Likes Received:
    9
    [Jun 21, 2012]
    I actually think that the hose connected to the charge pipe and the turbo is common to fail IIRC.
    #13
  15. stevewushu
    Offline

    stevewushu Member

    Joined:
    Jun 18, 2010
    Messages:
    109
    Likes Received:
    0
    [Jun 21, 2012]
    is it quite obvious then when under the bonnet (ie obvious air escapage?) or do i need to start removing things to visually check for holes/perishing etc? bloody turbos! awesome when working properly, but a bugger when something goes wrong!
    thanks btw ;-)
    #14
  16. beachbuggy
    Offline

    beachbuggy Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    1,759
    Likes Received:
    139
    [Jun 21, 2012]
    Did you put sealant around the backplate / compressor housing? Its Definately the turbo sounds like air escaping but also like a blade rubbing on the housing. Afraid to say either way it's a turbo out job.
    #15
  17. Lemon S3
    Offline

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,319
    Likes Received:
    9
    [Jun 21, 2012]
    No I didn't, would i be able to feel air coming out? What sealant do i need?
    #16
  18. scotty_24
    Offline

    scotty_24 Member

    Joined:
    Feb 11, 2011
    Messages:
    215
    Likes Received:
    13
    [Jun 21, 2012]
    Thy sounds like a belt rubbing against a plastic cover when I listen to it on my phone?
    #17
  19. Lemon S3
    Offline

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,319
    Likes Received:
    9
    [Jun 21, 2012]
    I just went outside and listened n felt while someone else revved it and its definitely coming from the turbo area.

    I just want to curl up in a ball in the corner and :sob:
    #18
  20. superkarl
    Online

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,617
    Likes Received:
    1,105
    [Jun 21, 2012]
    thats what i first thought
    #19
  21. beachbuggy
    Offline

    beachbuggy Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    1,759
    Likes Received:
    139
    [Jun 21, 2012]
    Sorry to say just having listen again properly it's definitely the turbo, remove the tip and see if you can see any wear on the blades or if you move the compressor up/down and sideways while spinning if it catches or rubs. I've also seen one rebuilt turbo that had had the bearing locator tag left out and the bearing was spinning inside the bearing housing making a similar noise. Any sealant will do it just needs to seal the 2 mating surfaces, I use the same gasket that I use on sumps.
    I would really think about remonivg the turbo, arse I know but it won't last long sounding like that.
    #20
  22. Lemon S3
    Offline

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,319
    Likes Received:
    9
    [Jun 21, 2012]
    Taken the tip off n had a look, it looks like theres wear on the edges of the turbine and there is a bit of sideways/up/down play.

    Here's a video (Not the best video as its not easy holding a phone and torch in one hand and moving the turbo with the other):
    Last edited by a moderator: Aug 15, 2014
    #21
  23. Broken Byzan
    Online

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,604
    Likes Received:
    276
    [Jun 21, 2012]
    it looks like it touches the comp housing from here
    #22
  24. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Jun 22, 2012]
    It looks far to much play there mate... just thinking if the flanges are not tight or worked loose in the middle of the turbo where it splits, wont that cause the play? and can you not get to them to nip them up if loose..?
    #23
  25. beachbuggy
    Offline

    beachbuggy Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    1,759
    Likes Received:
    139
    [Jun 22, 2012]
    A) that's fxxxked!!!!!
    B) that's a cheap Chinese copy turbo
    C) no amount of nipping up bolts is going to fix that! it needs replacing completely, blades are bent .
    #24
  26. Lemon S3
    Offline

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,319
    Likes Received:
    9
    [Jun 22, 2012]
    How can you tell?
    #25
  27. beachbuggy
    Offline

    beachbuggy Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    1,759
    Likes Received:
    139
    [Jun 22, 2012]
    The blue serial tag is missing , unless you removed it but even then its still not a genuine compressor housing. Nothing wrong with the housings it's the internals that are the issues with these.
    #26
  28. Lemon S3
    Offline

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,319
    Likes Received:
    9
    [Jun 22, 2012]
    Great, so looks like Ive got to source another turbo......again.......this car is starting to do my head.
    #27
  29. Lemon S3
    Offline

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,319
    Likes Received:
    9
    [Jun 22, 2012]
    Got the turbo out, didn't take the head or manifold off, only parts i took off was the tip, charge pipe and drivers wheel. Was actually easier than i thought it would be (thank fudge), upon inspection only 4 of the eight fins are damaged for some reason, its as though its off centre but i don't know how that can be.

    [​IMG]

    Also found a part number tag:

    [​IMG]
    #28
  30. beachbuggy
    Offline

    beachbuggy Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    1,759
    Likes Received:
    139
    [Jun 22, 2012]
    Either out of balance or the shaft is slightly bent will give uneven wear.
    That tag is for the bearing housing but never seen one with a tag on the bearing housing it's self .doesnt mean they dont but Still not convinced its a genuine turbo... Gutted for you though. Pm me if I can be any help.
    #29
  31. beachbuggy
    Offline

    beachbuggy Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    1,759
    Likes Received:
    139
    [Jun 22, 2012]
    Does the tag say turbo international? If so its a rebuilt unit as they supply spare parts so Definately not an original, not that that helps you.
    #30
  32. Lemon S3
    Offline

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,319
    Likes Received:
    9
    [Jun 22, 2012]
    Think I'm going to just get a new one....well another one....theres one on ebay for 300 and he's only about 30 miles away, he seems pretty certain its genuine. Just waiting for pics of the turbine first.
    Cheers mate, ill keep that in mind.

    Yeh just had a closer look and it does say international at the bottom of that logo.
    #31

Share This Page