1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hissing Injectiors - 2000 S3 APY

Discussion in 'A3/S3 Forum (8L Chassis)' started by mark_S3, Aug 1, 2013.

  1. mark_S3
    Online

    mark_S3 Yorkshire & Humber Events Rep Regional Rep

    Joined:
    Sep 5, 2012
    Messages:
    605
    Likes Received:
    194
    [Aug 1, 2013]
    Good Evening people.....

    Changed my fuel filter tonight which was a pain to get off. I even had to snap the juiblie clip but a few tie straps sorted that out.....

    Anyway even after a long idle and a quick run, there is a hissing noise coming from my injectors. I presume it's trapped air being released from the system but has anyone ever had this problem?
    It's not constant but comes and goes and stops once revved.
    No running issues and drives ok. And also no warning lights.
    Is it bursts of trapped air coming through or is it something else?
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. mark_S3
    Online

    mark_S3 Yorkshire & Humber Events Rep Regional Rep

    Joined:
    Sep 5, 2012
    Messages:
    605
    Likes Received:
    194
    [Aug 1, 2013]
    And BTW the old filter had a date stamp from Oct 2000, so I presume it's been on for a very long time.
    The new filter had a date stamp from June/July 2012. Like any filter I replace, I always write on the filter with a Tipex pen stating date and mileage for future reference.
    #2
  4. mark_S3
    Online

    mark_S3 Yorkshire & Humber Events Rep Regional Rep

    Joined:
    Sep 5, 2012
    Messages:
    605
    Likes Received:
    194
    [Aug 2, 2013]
    Anyone have an answer?
    #3
  5. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,597
    Likes Received:
    273
    [Aug 2, 2013]
    It won't be trapped air.It'll be a vacuum leak.

    I bet you have smeg around the base of your injectors from leaks. Change the seals
    #4
  6. mark_S3
    Online

    mark_S3 Yorkshire & Humber Events Rep Regional Rep

    Joined:
    Sep 5, 2012
    Messages:
    605
    Likes Received:
    194
    [Aug 2, 2013]
    Just abit puzzled thats all as the noise wasn't there before the filter change. By the words of smeg, I presume it's dirty

    How easy are they to change the seals? I'll look for a guide for How to when I'm back in front of my laptop.
    #5
  7. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,597
    Likes Received:
    273
    [Aug 2, 2013]
    But did you really ever listen that closely before? LOL

    It could be increased pressure due to a previosly blocked filter.
    #6
  8. mark_S3
    Online

    mark_S3 Yorkshire & Humber Events Rep Regional Rep

    Joined:
    Sep 5, 2012
    Messages:
    605
    Likes Received:
    194
    [Aug 2, 2013]
    No not really, but definatley wasnt making the noises like it was now. Its like a pausable hissing noise which is on/off every few seconds. Coming from area around the two injectors on the right side as looking from the front of the car.
    Had the car running for ten mins or so after filter change, then a quick 2-3miles drive but noise was still there.

    Drives fine, with no issues...

    Tbh the filter could of been on the car for 13 years or less, and read a few posts on here that they had the same. Car is stacked with Service history at main dealers/Specialists and I'm surprised its was on for that long.

    Think some new seals and if i can buy or borrow one a good clean of the injectors in a Ultrasonic bath.

    Cheers for the help pal :arco:
    #7
  9. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,329
    Likes Received:
    694
    [Aug 2, 2013]
    *maybe* its got actual fuel flow and the noise would have been normal fpr bypassing the fuel..
    #8
  10. mark_S3
    Online

    mark_S3 Yorkshire & Humber Events Rep Regional Rep

    Joined:
    Sep 5, 2012
    Messages:
    605
    Likes Received:
    194
    [Aug 2, 2013]
    [​IMG]

    Not the best video but you can hear the on/off 'hissing'
    #9
  11. mark_S3
    Online

    mark_S3 Yorkshire & Humber Events Rep Regional Rep

    Joined:
    Sep 5, 2012
    Messages:
    605
    Likes Received:
    194
    [Aug 2, 2013]
    Bill, you might have to explain a little further for me.

    Apologies but not really techincal minded regarding this matter. Its a first for me....

    Cheers
    #10
  12. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,329
    Likes Received:
    694
    [Aug 2, 2013]
    yep, thats a weird not normal sound..
    pop off the fpr and see if its got debris on its filter mesh.
    #11
    col_s3 likes this.
  13. mark_S3
    Online

    mark_S3 Yorkshire & Humber Events Rep Regional Rep

    Joined:
    Sep 5, 2012
    Messages:
    605
    Likes Received:
    194
    [Aug 2, 2013]
    Cheers pal.... Will have a look!
    #12

Share This Page