1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hissing after shut down..normal ?

Discussion in 'A3/S3 Forum (8L Chassis)' started by jamieA3, Jul 30, 2012.

  1. jamieA3
    Offline

    jamieA3 Member

    Joined:
    Jun 30, 2012
    Messages:
    150
    Likes Received:
    3
    [Jul 30, 2012]
    Ok, I have a sound identicle to letting down a bike tyre about 2 seconds after turning the engine off. The sound comes from the back of the engine bay. simply put, is this normal. maybe the system de pressurizing ?

    Any way. In my never ending quest for knowledge and a slight bit of worry, I would like to hear from anyone with the same thing and hopefuly an explaination.

    many thanks, jamie
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. Nogmeister
    Offline

    Nogmeister Member

    Joined:
    Jun 12, 2012
    Messages:
    290
    Likes Received:
    8
    [Jul 30, 2012]
    Do you have an induction kit? My old CRX used to hiss after being turned off, was well weird
    #2
  4. tubby-ben
    Offline

    tubby-ben Member

    Joined:
    May 7, 2011
    Messages:
    191
    Likes Received:
    2
    [Jul 30, 2012]
    mine use to do that , went around and tightened every clip up i could find and it stopped. try any pipes that are pressurised , you may have a leak somewhere. youve just fitted your 007p aint ya? check it aint leaking around the clips etc.....
    #3
  5. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,571
    Likes Received:
    313
    [Jul 30, 2012]
    Have you been running the AC?
    #4
  6. karl210
    Offline

    karl210 Member

    Joined:
    May 15, 2012
    Messages:
    229
    Likes Received:
    3
    [Jul 31, 2012]
    mine does it too, mine comes from the coolant bottle, so im guessing its the cap thats slightly leaking and letting pressure out
    #5
  7. jamieA3
    Offline

    jamieA3 Member

    Joined:
    Jun 30, 2012
    Messages:
    150
    Likes Received:
    3
    [Jul 31, 2012]
    ok well ive got a standard airbox. the dv is fine definatly no leaks. and no i dont run my ac as it makes the car run badly. It could well be the expansion tank but if that was loosing presure wouldnt it make the car run in correct temps ?

    i will be fitting silicone all round for turbo hoses and TIP in the next few months so as its not a huge problem i will wait and see if that sorts it.
    #6
  8. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,109
    Likes Received:
    1,013
    [Jul 31, 2012]
    It could be the AC unit.
    Mine makes the hissing noise and its just the AC gasses cooling and settling down.
    The AC engineer said its nothing to worry about and normal.
    I've not worried about it for 2 years and its been fine.
    #7

Share This Page