1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hiss on cold start up??

Discussion in 'A3/S3 Forum (8L Chassis)' started by walla, Jan 29, 2012.

  1. walla
    Offline

    walla New Member

    Joined:
    Aug 13, 2011
    Messages:
    8
    Likes Received:
    0
    Hi guys, i've got a a3 quattro and ive noticed something strange with my car. When starting up the car cold it'l rev at 1,200 rpm for a few minutes and then settle slowly down to about 800rpm. Now not sure if this is normal but it's always been like that.

    However now ive noticed that just before it starts to drop there a very distinctive hiss. Is this normal??
    #1
  2. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,295
    Likes Received:
    17
    Revs will always be higher on cold start and they will drop as the engine warms but yours might be a bit high.

    If I was you I'd stick your head under the bonnet and see if you can pin point the hiss as it sounds like you might have a split hose somewhere.
    #2
  3. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,726
    Likes Received:
    20
    Its most likely the SAI... if its hissing then it could be that the vacuum pipe has been disconected... yours had an N249 bypass or something?

    <tuffty/>
    #3
  4. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,270
    Likes Received:
    3
    Do you have the aircon on when starting up? If my air cons on when i first start the car, you get a whining/hissing noise.
    #4
  5. walla
    Offline

    walla New Member

    Joined:
    Aug 13, 2011
    Messages:
    8
    Likes Received:
    0
    Just stuck my head under the bonnet (luckily its cold outside so it didnt take long for the engine to get cold)

    Theres definitely a small click before the hiss, almost like a switch clicking by the battery. The hiss it self is coming from the front of the car below the throttle body. Not sure if it makes a difference but i have the Electronic throttle on mine.
    #5
  6. Y83OLK
    Offline

    Y83OLK Hulk Smash!

    Joined:
    Sep 6, 2009
    Messages:
    842
    Likes Received:
    0
    Sound like the a/c fan.. see if it does it with the climate set to Econ.
    #6
  7. walla
    Offline

    walla New Member

    Joined:
    Aug 13, 2011
    Messages:
    8
    Likes Received:
    0
    The air conditioning/heater was off at the time.
    #7
  8. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,726
    Likes Received:
    20
    SAI....

    <tuffty/>
    #8
  9. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,726
    Likes Received:
    20
    ...or a vacuum leak from the PCV...

    <tuffty/>
    #9
  10. walla
    Offline

    walla New Member

    Joined:
    Aug 13, 2011
    Messages:
    8
    Likes Received:
    0
    any ideas on repairs costs etc.

    and how it would affect my cars performance
    #10
  11. QuattroRich
    Offline

    QuattroRich Quattro Formaggio

    Joined:
    Jun 20, 2011
    Messages:
    30
    Likes Received:
    0
    I have an A3 quattro and have this hissing sound coming from the same place. Only seems to have come about now the cold weather has set in and disappears once the engine has warmed up after a couple of minutes.

    Can this problem be solved easily?

    Thanks
    #11
  12. Reesy
    Offline

    Reesy Active Member

    Joined:
    Jan 20, 2010
    Messages:
    3,610
    Likes Received:
    4
    It's the SAI as tuffty said. My 2 tqs' have both done/do this...
    #12
  13. QuattroRich
    Offline

    QuattroRich Quattro Formaggio

    Joined:
    Jun 20, 2011
    Messages:
    30
    Likes Received:
    0
    Cheers Reesy, will look into it
    #13
  14. Reesy
    Offline

    Reesy Active Member

    Joined:
    Jan 20, 2010
    Messages:
    3,610
    Likes Received:
    4
    Shouldn't need to mate, if it makes a noise and then cuts off as the revs drop, its more then likely working fine. Mainly happens when car and ambient temp are cold.
    #14
  15. QuattroRich
    Offline

    QuattroRich Quattro Formaggio

    Joined:
    Jun 20, 2011
    Messages:
    30
    Likes Received:
    0
    I was hoping that it was just due to outside temp. Cheers fella
    #15

Share This Page