1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hiss on cold start up??

walla Jan 29, 2012

  1. walla

    walla New Member

    8
    0
    1
    Hi guys, i've got a a3 quattro and ive noticed something strange with my car. When starting up the car cold it'l rev at 1,200 rpm for a few minutes and then settle slowly down to about 800rpm. Now not sure if this is normal but it's always been like that.

    However now ive noticed that just before it starts to drop there a very distinctive hiss. Is this normal??
     
  2. Westy

    Westy Well-Known Member

    17,443
    1,103
    113
    Revs will always be higher on cold start and they will drop as the engine warms but yours might be a bit high.

    If I was you I'd stick your head under the bonnet and see if you can pin point the hiss as it sounds like you might have a split hose somewhere.
     
  3. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,144
    3,832
    113
    Its most likely the SAI... if its hissing then it could be that the vacuum pipe has been disconected... yours had an N249 bypass or something?

    <tuffty/>
     
  4. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,253
    377
    83
    Do you have the aircon on when starting up? If my air cons on when i first start the car, you get a whining/hissing noise.
     
  5. walla

    walla New Member

    8
    0
    1
    Just stuck my head under the bonnet (luckily its cold outside so it didnt take long for the engine to get cold)

    Theres definitely a small click before the hiss, almost like a switch clicking by the battery. The hiss it self is coming from the front of the car below the throttle body. Not sure if it makes a difference but i have the Electronic throttle on mine.
     
  6. Y83OLK

    Y83OLK Hulk Smash!

    841
    5
    16
    Sound like the a/c fan.. see if it does it with the climate set to Econ.
     
  7. walla

    walla New Member

    8
    0
    1
    The air conditioning/heater was off at the time.
     
  8. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,144
    3,832
    113
    SAI....

    <tuffty/>
     
  9. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,144
    3,832
    113
    ...or a vacuum leak from the PCV...

    <tuffty/>
     
  10. walla

    walla New Member

    8
    0
    1
    any ideas on repairs costs etc.

    and how it would affect my cars performance
     
  11. QuattroRich

    QuattroRich Quattro Formaggio

    30
    1
    6
    I have an A3 quattro and have this hissing sound coming from the same place. Only seems to have come about now the cold weather has set in and disappears once the engine has warmed up after a couple of minutes.

    Can this problem be solved easily?

    Thanks
     
  12. Reesy

    Reesy Well-Known Member VCDS Map User

    3,640
    148
    63
    It's the SAI as tuffty said. My 2 tqs' have both done/do this...
     
  13. QuattroRich

    QuattroRich Quattro Formaggio

    30
    1
    6
    Cheers Reesy, will look into it
     
  14. Reesy

    Reesy Well-Known Member VCDS Map User

    3,640
    148
    63
    Shouldn't need to mate, if it makes a noise and then cuts off as the revs drop, its more then likely working fine. Mainly happens when car and ambient temp are cold.
     
  15. QuattroRich

    QuattroRich Quattro Formaggio

    30
    1
    6
    I was hoping that it was just due to outside temp. Cheers fella
     

Share This Page