1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

high water temp?

dultanur Nov 17, 2006

  1. dultanur

    dultanur all promises, no action :)

    407
    0
    16
    hi guys!

    i think my car has a wierd water temp. problem. when stuck in traffic, 15degrees C outside, the water temp as seen from block 49 on the aircon is between 98-102. i've even seen 103. isn't this a bit high? i also have an oil temp gauge and thats also hovering between 100-105, so the reading seems correct.

    on the other hand when cruising in 6th at around 100kph, the same shows around 70 degrees (oil temp also). and it won't heat up anymore unless i "give it some stick" or get stuck in traffic.:think:

    so what do you guys think? is this normal? have you checked this on your cars?

    thanks!
     
  2. LaSarthe&Back

    LaSarthe&Back Member

    300
    0
    16
    Sounds like your water pump is falling apart mate. New cambelt time!

    The classic - get it sorted asap.

    I'd change the temp sensor first, to make sure it's not playing up.
     
  3. madvw

    madvw Active Member

    2,489
    3
    38
    yep, classic waterpump/sensor/thermostat. Never seen an audi show anything other than 90 degree's bang on middle.
     
  4. god_thats_quick

    god_thats_quick Numptie of the highest order

    2,507
    1
    36
    Anything upto 108 ish is NORMAL on my S3 when looking at code 49 on the aircon, the dash lies - it stays dead on 90 because we don't need to know according to Audi's way of thinking. However the low reading is a worry.

    If the dash reading moved then you need to worry as it's outside the range Audi think is acceptable, I've kept a pretty close eye on code 49 for the last year and I've seen anywhere from 89 - fast cold conditions with low engine loads, with 93-97 being normal for everyday driving and anywhere upto 108 in stop start traffic on hot days before the fans lower the temp again.
     
  5. dultanur

    dultanur all promises, no action :)

    407
    0
    16
    thanks buddy! i thought i was proper fooked when i read the first 2 repiles :)

    the low reading is when i start the car on a cold morning and then it has a hard time warming up (unless driven harder than usual) at those times the temp indicator on the dash also stays below 90. but during the high temp. situations i was talking about, the dash indicator is always on 90, i follow the temps through the aircon code 49 and my oil temp. indicator.

    i will check again for the low temperature and see if it stays very low or slowly heats up.

    thanks for the replies guys!
     
  6. dultanur

    dultanur all promises, no action :)

    407
    0
    16
    oops, one more thing: couple of times i tried this: with the engine hot, i waited until the aircon temp read 102 and the fan came on, and then stopped the engine. the fans also stopped. is this normal? shouldn't the fans keep going for a while?
     
  7. madvw

    madvw Active Member

    2,489
    3
    38
    really should read the posts properly... didnt register that you were looking at the aircon readout.. doh..
     
  8. LaSarthe&Back

    LaSarthe&Back Member

    300
    0
    16
    I have never seen what the aircon reading says relative to the gauge, so I, like madvw, have never seen it go over 90! Ma bad!!
     
  9. dultanur

    dultanur all promises, no action :)

    407
    0
    16
    no probs guys :thumbsup:
     

Share This Page