1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

High pitched scream under boost

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by A4sportMrT, Oct 27, 2013.

  1. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Oct 27, 2013]
    Hello all, there is a high pitch scream when i accelerate under boost, It's not there when I rev stationary.

    the only thing I've done, is I was going to swap out standard air box for the K&N induction kit but I couldn't get the bugger out after taking off hoses, undoing screws, wiggling it etc but that's another story I'll be wanting help with.

    anyway could it be that I've not put something back right? Or have I damaged something? *please do not say anything Turbo related*

    the car still drives fine it just has an annoying squeal when accelerating hard.

    thanks in advance :)
    #1
  2. Ads

    Ads

    [Oct 22, 2014]

  3. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,904
    Likes Received:
    480
    [Oct 27, 2013]
    Boost leak?
    #2
  4. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Oct 27, 2013]
    Could be, I will try to identify and check hoses tomorrow.
    Hope it is something simple and not expensive
    #3
  5. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Oct 28, 2013]
    Ok I've checked to make sure the airbox is sitting in the right position, checked intake hose and the pipe next to it. And the noise is still there.

    I'm going to double check airbox is sitting right. But I'm gonna try and remove the airbox completely and fit the K&N
    I'll have to wait until weekend when I've got the time and some daylight.
    #4
  6. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Oct 28, 2013]
    Also another note to add, the noise is definitely there when I rev the car sitting stationary, and when travelling changing gear from 1st up to 4th, being a constant 'note' until I let off the throttle
    #5
    BRILLO likes this.
  7. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Oct 30, 2013]
    I've fitted the air filter and the noise is still there, so I'm guessing there is a boost leak somewhere. But have no idea how to check this, will vcds tell me that there is a boost leak?
    #6
  8. AlexGSi2000
    Offline

    AlexGSi2000 Well-Known Member VCDS Map User

    Joined:
    Feb 14, 2012
    Messages:
    1,216
    Likes Received:
    128
    [Oct 30, 2013]
    VCDS may be able to tell you when logging requested boost against actual boost?
    There is lots of inter-cooler pipework around the front bumper area - could be something as simple as a loose clamp.

    Inter-coolers are sometimes prone to splitting at the top - where the plastic meets the core.
    #7
  9. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Oct 30, 2013]
    Ok cheers, I'll have a closer look and check most visible pipe work.

    As far as I'm aware I'm not losing anything but there is a definite whistle
    #8
  10. 190sline
    Offline

    190sline Member

    Joined:
    Nov 9, 2012
    Messages:
    53
    Likes Received:
    1
    [Oct 30, 2013]
    Get a smoke test visually you can check for big splits so have a good check over first but its the small hard to get a splits that can cause the problem. Any good tuner/mechanic should have a smoke machine to test it should cost no more than £20.
    #9
  11. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Oct 30, 2013]
    Will have a look and see what's available around East Sussex, closer the better but don't mind travelling
    #10
  12. Google44
    Offline

    Google44 Member

    Joined:
    Sep 19, 2013
    Messages:
    33
    Likes Received:
    1
    [Oct 31, 2013]
    if you fitted K&N filter you will have hissing sound. The standard air filter is also sound insulator.
    #11
  13. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Oct 31, 2013]
    It was there before, when I first tried to remove the standard airbox. Couldn't do it so put everything back on. That's when the noise started. So it's got to be something I've done
    #12
  14. @udi A3
    Offline

    @udi A3 Site Sponsor Site Sponsor VCDS Map User

    Joined:
    May 25, 2012
    Messages:
    1,770
    Likes Received:
    175
    [Oct 31, 2013]
    ive got similar on my tdi. can only be heard when initially revving on the spot, or a little when driving.

    Its not boost im sure of this now, last time i had a boost leak there was black smoke and the whoosing was more evident on no throttle between gears etc.

    Ive had an issue before with a loose inlet manifold. havin it smoke tested shortly and will see what we shall see...
    #13
  15. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Oct 31, 2013]
    If it is a boost leak, gives me a good excuse to upgrade to Samco hosing.

    Still trying to find a mechanic who has the equipment for smoke test
    #14
  16. @udi A3
    Offline

    @udi A3 Site Sponsor Site Sponsor VCDS Map User

    Joined:
    May 25, 2012
    Messages:
    1,770
    Likes Received:
    175
    [Oct 31, 2013]
    Woot, mine was loose and missing manifold bolts. Smoke test was good to confirm no leaks, vcds already told me this on the way there mind. But he did spot the missing bolts. Local halfrauds auto centre ere happy to add a nut and tighten them all up for a beer, good stuff.
    #15
  17. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Oct 31, 2013]
    Glad you got it sorted :)
    #16
  18. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Oct 31, 2013]
    Found a local garage who can do the test, for £24. Just waiting date to book it in, hopefully this weekend
    #17
  19. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Nov 25, 2013]
    Still have not had car booked in to be seen by a mechanic. I looked yesterday and I can not find any split in any of the pipe work I checked. The only thing I have noticed is oily/greasy stuff on the pipe going too and possibly coming off the re circulator valve. I'm really hoping to get it looked at this Saturday. But just wondered if this is a sign of something.

    Cheers
    #18
  20. Willenium
    Offline

    Willenium Member

    Joined:
    Nov 11, 2013
    Messages:
    40
    Likes Received:
    12
    [Nov 27, 2013]
    I had a weird noise on boost not too long after I bought my car. I could clearly hear it when accelerating and it would come in at about 3400-3500rpm. Hissing/screaming like a banshee kind of sound. No idea what it was as it has since gone away :uhm:
    #19
  21. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Nov 27, 2013]
    Sounds very similar to what I've got. Only there when engine is under load. So very difficult to find it when your heads under the bonnet.
    Can't get car booked in and getting fed up with the garage now. So I'm gonna attack the problem Saturday.
    #20
  22. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Dec 11, 2013]
    Not had any chance to look more into my problem but searching the net tonight and come across this
    http://youtu.be/Aw6xqtwRH9w

    ^^^ that is the noise I have. Now comments suggest buggered Turbo which I am dreading. But if it is on it's way to the scrap yard would the car still be driving ok (ish) the car feels a little under performed but I have been putting it down to a boost leak.
    #21
  23. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
  24. adamss24
    Offline

    adamss24 Well-Known Member

    Joined:
    Jul 3, 2007
    Messages:
    3,419
    Likes Received:
    184
    [Jan 5, 2014]
    Check for loose intake/exhaust manifolds bolts...Also missing tips of the compressor blades will whine like that...
    #23
  25. Jimmy TDI
    Offline

    Jimmy TDI Pro Tinkerer

    Joined:
    Dec 21, 2013
    Messages:
    541
    Likes Received:
    82
    [Jan 5, 2014]
    That sounds like a damaged turbo to me, especially if your not getting lots of black smoke to suggest a boost leak. You could have knocked something into the intake when wiggling the airbox off.
    #24
  26. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Jan 7, 2014]
    Sorry for the delay.
    I've not noticed any thing different smoke wise.

    A few friends of mine have suggested turbo, I couldn't get my head round it, so I've booked it in to the dealers I bought it from. Fingers crossed.

    Oh and warranty run out last week :(
    #25
  27. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Jan 7, 2014]
    I will have a look this weekend, thank you
    #26
  28. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Jan 12, 2014]
    had a look at the car again and there's a noticeable leak from rocker cover gasket, possibly exhaust manifold (not sure) also there seems to be a loose pipe which connects to intake pipe. Hard to describe but if you move another pipe connected to intake it feels stiffer than the other.

    It's going in tomorrow afternoon and I've marked up a couple of bolts to see if they've looked at what I asked
    #27
  29. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Jan 14, 2014]
    Ok so my turbo needs replacing, garage quoted £700 to send it away be repaired and then fitted back. I don't have that this side of payday. So how easy is it to do it my self? Anybody got any tips, advice or any suggestions?

    Please help
    #28
  30. BRILLO
    Offline

    BRILLO Member

    Joined:
    Sep 6, 2011
    Messages:
    137
    Likes Received:
    6
    [Jan 14, 2014]
    What engine you got?
    #29
  31. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Jan 14, 2014]
    1.8t BFB I think
    #30
  32. BRILLO
    Offline

    BRILLO Member

    Joined:
    Sep 6, 2011
    Messages:
    137
    Likes Received:
    6
    [Jan 14, 2014]
    Don't know how hard it is on 1.8 engine. I think that turbo repair is a bit expensive though. I paid £750 for a genuine brand new one from the motor factors.
    #31
  33. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Jan 14, 2014]
    This is why I immediately turned round and said forget it, I'll pick car up tonight. I thought he was joking, got £80 labour charge to.
    By the looks of it there's 6 bolts and the oil feed pipes. I need to find out which turbo it is first so I can find a replacement.
    #32
  34. S4_dan
    Offline

    S4_dan Fire up the Quattro!

    Joined:
    Jan 5, 2006
    Messages:
    1,750
    Likes Received:
    79
    [Jan 14, 2014]
    #33
  35. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Jan 14, 2014]
    #34
    BRILLO and S4_dan like this.
  36. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Feb 1, 2014]
    All fixed now, 3/4 damaged fins was the problem
    Although there was sludge in one of the black solid pipes so will need to sort that out
    Last edited: Feb 1, 2014
    #35
    S4_dan likes this.
  37. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Feb 18, 2014]
    The sludge in pipe has been playing on my mind, and not sure what the appropriate steps in solving the problem are. The car is running fine and had oil change back in July so is it wise to get the issue sorted now? I've had no warning lights come on
    #36

Share This Page