1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HID Problems

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by blucoop, Oct 22, 2010.

  1. blucoop

    blucoop Member

    Joined:
    Feb 9, 2010
    Messages:
    85
    Likes Received:
    0
    Hey guys just wondering if anyone can help me with this.

    Today i had my new hid kit fitted by a mate of mine. I went for the kit recommended on here by a user about a month or so ago. It is a digital canbus kit and is supposed to throw up no errors what so ever.

    However i have a couple of problems.

    Sometimes they work fine. Other times they will come on then go off again after a second or so. If i turn them off and on again they may work or may go off again.

    Also i had them on on my way home from work only for a left dipped bulb out error to pop up on the dis.

    The ballast were mounted underneath the headlight unit.

    Anyone got any ideas ?? Would be much appreciated as i darent drive at night this weekend incase they decide to conk out half way down the road.

    Thanks

    Steve
     
  2. simon.m

    simon.m Active Member

    Joined:
    Oct 5, 2009
    Messages:
    2,747
    Likes Received:
    6
    ask the seller to replace them they are not to old so he should
     
  3. A4 nut

    A4 nut Member

    Joined:
    Nov 2, 2009
    Messages:
    351
    Likes Received:
    0
    I have an idea F***k them off i went down that road! so much trouble in the end i bought canbus pro from HIDs direct off the bay no problems there! but i know people that have so hit and miss just make sure that the ballast's are not near any wiring if that dont work do as simon says
     
  4. simon.m

    simon.m Active Member

    Joined:
    Oct 5, 2009
    Messages:
    2,747
    Likes Received:
    6
    and then put your hands on your head ;-)
     
  5. technics100

    technics100 Member

    Joined:
    Feb 9, 2004
    Messages:
    778
    Likes Received:
    12
    Try moving the ballasts as far back as you can from the headlight, see if that helps. I cable tied mine around the chassis legs..
     
  6. quattrojames

    quattrojames Moderator
    Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,988
    Likes Received:
    522
    I'll second Technics comment - mine are right up near the bulkhead and have never missed a beat!
     
  7. blucoop

    blucoop Member

    Joined:
    Feb 9, 2010
    Messages:
    85
    Likes Received:
    0
    the company have now sent out new ballasts so will wait and see.

    However the wires on the original one arent that long so i will try mounting them as far back as possible!!

    cheers for the advice tho!!
     
  8. simon.m

    simon.m Active Member

    Joined:
    Oct 5, 2009
    Messages:
    2,747
    Likes Received:
    6
    put them in the wheel arches there is loads of space there and you can just undo one bolt from the bumper to the wing and put it on there as i did. job done iv had mine there with no problems at all but then i dont have full dis but still its good as there are no other car wiers in there so they sit all on there own.
     

Share This Page