1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hi

Discussion in 'New A3/S3 (8V Chassis)' started by Avi008, Jul 8, 2012.

  1. Avi008
    Offline

    Avi008 New Member

    Joined:
    Jul 8, 2012
    Messages:
    3
    Likes Received:
    0
    [Jul 8, 2012]
    i wana ask a question if some 1 can help me about my a3.

    Its hahappen 2nd time when i driveing the termometr signal appets on the dash borard but the temprature of the car stay still on 90 degree.but when i check the cooling water it was very little far less then minimum.then i put some cooling water so the sighn dissapear from the dash board.do u thing that was the resson cos there was less water .or sme thing else???
    #1
  2. Ads

    Ads

    [Dec 20, 2014]

  3. h5djr
    Offline

    h5djr Well-Known Member VCDS Map User

    Joined:
    Jan 23, 2003
    Messages:
    7,642
    Likes Received:
    618
    [Jul 8, 2012]
    Two things....

    One - your in the wrong forum. You should be in the 8L or 8P forum depending on the age of your A3. This forum is about the 8V A3 that was released at the Geneva Motor Show earlier this year and has not yet been delivered to any customers in the UK.

    Secondly - Try typing using proper English so that we can understand what you are talking about and you stand a much better chance of getting some useful information. Text speak in particular is not acceptable on any of the Audi-Sport.net forums.
    Last edited: Jul 8, 2012
    #2

Share This Page