1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HI PEPS NICE TO MEET YOU ALL ..

Discussion in 'The Welcome Section' started by bomber, Jul 25, 2013.

  1. bomber
    Offline

    bomber New Member

    Joined:
    Jul 8, 2013
    Messages:
    3
    Likes Received:
    0
    [Jul 25, 2013]
    HIYA I HAVE A AUDI A4 1.9 TDI 110 RED I , I HAVE CHANGED MOST PARTS ON MY CAR NOW BUT EVERY NOW AND THEN IT GO'S INTO LIMP ME HOME MODE , A QUICK OFF/ON WITH THE IGNOTION SORTS IT OUT BUT IM LOST AS TO WHAT IT COULD BE .. IV PUT A NEW N75 "BOTH", NEW PIPE WORK , NEW INJECTORS , NEW FUEL FILTER OIL FILTER AIR FILTER , A COIL OF COAT HANGER WIRE IN THE BOTTOM S BEND PIPE TO THE TURBO AS I THOUGHT IT WAS COLLAPSING UNDER BOOST CHANGED THE MAFF CHANGED THE COOLENT SENSOR CLEANED THE HARD TURBO PIPE , CLEANED THE INTERCOOLER , CHANGED THE SMALL PIPE IN THE ECU BOX , NEW GLOW PLUGS , FEW OTHER BITS , BUT AT 3500 RPM IT LOSSES POWER "LIMP" MODE , OH AND DONE AWAY WITH BALL THING UNDER THE TURBO WHICH MADE IT MORE RESONSIVE , ANY HELP WOULD BE APPRICATED ,

    SORRY TO RANT ON BORED AND HOME ALONE SIFTING THROUGH ALL PAST MESSAGES TO FIND OUT WHATS GOING ON

    CHEERS GUYS

    JASON "BOMBER"
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [Jul 25, 2013]
    Welcome to the site Jason.

    No need to shout fella (capital letters :)
    #2
  4. Brodster
    Offline

    Brodster Shark Performance In Scotland Regional Rep Site Sponsor VCDS Map User

    Joined:
    Mar 17, 2011
    Messages:
    3,442
    Likes Received:
    799
    [Jul 25, 2013]
    My old 06 plate 140TDI Stage 2 did this......if you gave it a bit of stick it would go into limp home mode. Turn off ignition and back on again and voila no problem. Turned out it needed a new turbo due to a faulty wastegate actuator rod. The wastegate wasn't opening at the specific time so the pressure built up until the engine management dumped it all. The fault was also matched with a siren noise from the turbo when driving. If you have this noise then get saving.
    #3
  5. bomber
    Offline

    bomber New Member

    Joined:
    Jul 8, 2013
    Messages:
    3
    Likes Received:
    0
    [Jul 27, 2013]
    Hi brodster, I think iv fixed it , had turbo off today and the the inners were in a bad state , good clean and free up the rod !! my god the car is like new again , only thing is since I put it all back on I can hear the turbo spooling up from the exhaust back box ? is this right? im glad I dint have to start saving for a new turbo had one 18 mts ago :) , cheers for the info buddy ,
    Bomber.
    #4
  6. Sandra
    Offline

    Sandra MODERATOR Staff Member Moderator

    Joined:
    Sep 12, 2010
    Messages:
    16,178
    Likes Received:
    2,382
    [Jul 27, 2013]
    ​jason, welcome to audi-sport.net. Hope you enjoy the forum. :) x
    #5

Share This Page