1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hi oil temp

Discussion in 'A4/S4 forum(B5 Chassis)' started by Rallyman, Mar 15, 2014.

  1. Rallyman

    Rallyman LPG Abuser & have VAGCOM

    Joined:
    Aug 14, 2005
    Messages:
    189
    Likes Received:
    4
    Hi All, 1.8TQS AJL Engine.
    I noticed that the oil temp has been reaching 100'c on sedate duel carriage way cruising and reaching around 80-90 very quickly with trundling around town, it hasn't done this before. It normally sits at 80'c It does seem a little hotter under the hood, but I cannot be too definite.
    Water temp is stable at 90'C
    Everything seems fine no misfires seems like it still has all its horses.
    Water level is good and hasn't dropped suddenly and the oil seems good - no mayo on the dipstick
    Any pointers ??

    I will scan codes tomorrow

    Cheers
    Michael
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Sulli79

    Sulli79 Active Member

    Joined:
    Oct 10, 2010
    Messages:
    542
    Likes Received:
    33
    Have you checked your temp using the ac panel? When mine lost its coolant it was 101 on the ac but still 90 on the dash!
     
  4. Rallyman

    Rallyman LPG Abuser & have VAGCOM

    Joined:
    Aug 14, 2005
    Messages:
    189
    Likes Received:
    4
    Ok will do - I have the notes to do this somewhere does it just give the water coolant temp or can you read the oil temp as well?
    Where is the oil temperature taken from ? Is it the sump level sender or somewhere else?
    Thanks
     
  5. Sulli79

    Sulli79 Active Member

    Joined:
    Oct 10, 2010
    Messages:
    542
    Likes Received:
    33
    The ac only reads coolant, and you want channel 49, if you have a level sensor it's built into that.
     
  6. Rallyman

    Rallyman LPG Abuser & have VAGCOM

    Joined:
    Aug 14, 2005
    Messages:
    189
    Likes Received:
    4
    Hi there,

    Thanks -

    Just been out and tested it. I think it is running correctly, however.......

    Temp tested using the ac panel - mode 51 shows 90'c all the time even when the temp was cold however the analogue temp went up to 90 after 5 mins of idle and a 5 mins of driving. - IS THIS RIGHT????? And what is the fix?

    Read what i though was water temperature on my reading system and it display 90 +/- 4 'C when the heater is switched on or off - so I am presuming that this is correct!

    The oil temp sensor is reading a 90-100 'C depending on driving / idling. If I remember, the temp sensor is in the sump with the level sensor. This part has been changed and was a cheaper Euro car parts alternative - so I am suspecting this part now !!

    Cheers

    Michael
     
  7. Rallyman

    Rallyman LPG Abuser & have VAGCOM

    Joined:
    Aug 14, 2005
    Messages:
    189
    Likes Received:
    4
    oh - just missed that!
     
  8. Rallyman

    Rallyman LPG Abuser & have VAGCOM

    Joined:
    Aug 14, 2005
    Messages:
    189
    Likes Received:
    4
    Ahh seems that the channel 49 works better now - thank you. :)
    Quite stable now around 90'c
    The oil temp seems to be a bit on the higher side. Is there any way of reading this temp from OBD port?
    Im thinking that the this is the reason Audi charge £80 for the Hella sensor and the ECP charge £25 :-/
     
  9. mojocvh

    mojocvh Member

    Joined:
    Aug 22, 2013
    Messages:
    135
    Likes Received:
    10
    Any brake binding?
     
  10. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,695
    Likes Received:
    477
    connecting to the instrument cluster in VCDS will let you view the live oil temperature data.
     

Share This Page