1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hi all

Discussion in 'The Welcome Section' started by Alexthesparky, Jul 21, 2012.

  1. Alexthesparky
    Offline

    Alexthesparky New Member

    Joined:
    Jul 21, 2012
    Messages:
    23
    Likes Received:
    0
    Firstly I think I may have posted this on a thread and did not say hello. Unfortunately I am joining after only having my a4 for about 5 weeks and already causing greef, hear is my problem and hope some one can help.my a4 170 b7. 3 days ago emmision light came on and had the erg( valve on the manifold that recycles exhaust) replace and reset . All was ok until today after very short journey glow plug light came on while driving. Got home turned off then read to check brake light which were ok but no light now but it does not have the kick when u get to about 1900 rpm but does kick at about 3000 other thing to add is I was trying out the speed warning thing and think that may have come on just before glow plug light did.Any thing to check as have a journey to Portugal in a week. Thanks
    #1
  2. Sandra
    Offline

    Sandra MODERATOR Staff Member Moderator

    Joined:
    Sep 12, 2010
    Messages:
    15,923
    Likes Received:
    2,297
    Hi Alex, welcome to Audi-Sport.Net. Any pics of the car? Have a look over in the A4 section, there are faqs threads with lots of info, feel free to put up a post and im sure someone will be able to advise you. Enjoy the forum. :) x
    #2
  3. Alexthesparky
    Offline

    Alexthesparky New Member

    Joined:
    Jul 21, 2012
    Messages:
    23
    Likes Received:
    0
    Will post a pic tomorrow if i stop pulling my hair out about this feel sick with this especially with a 1200 mile trip in less than a week.
    #3

Share This Page