1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hi all dis problem

Discussion in 'In-Car Entertainment' started by Stutibs, Dec 23, 2012.

  1. Stutibs
    Offline

    Stutibs Member

    Joined:
    Oct 19, 2012
    Messages:
    51
    Likes Received:
    1
    [Dec 23, 2012]
    Hi guys and gals,

    I've done a search over what appears the entire Internet to no avail.

    I have a symphony 2 in my 8l a3 but the buttons don't illuminate and the dis does not display the radio info.

    I have a code on vagcom for the radio for comm fault and one for the cluster or comm fault radio. I'll post the exact code up later.

    Can someone please point me in the right direction.

    Many thanks
    #1
    olly_s3 likes this.
  2. Ads

    Ads

    [Sep 15, 2014]

  3. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    [Dec 23, 2012]
    Does the unit work otherwise?
    Have you added it, or is it original to the car?
    Facelift A3's use the CANBUS to tell the unit when the ignition is on/off and feed info to the DIS, so it's definately a CANBUS issue.
    #2
  4. Stutibs
    Offline

    Stutibs Member

    Joined:
    Oct 19, 2012
    Messages:
    51
    Likes Received:
    1
    [Dec 23, 2012]
    It works otherwise yes although after an hour it turns itself off. It's as if the car isn't running. As far as I know it's standard to the car.
    #3
  5. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,317
    Likes Received:
    1,227
    [Dec 24, 2012]
    If its turning of after an hour, then I'm also with Andy, its a canbus connection issue as thats a symptom & feature for oem radio's that arent being told when to turn of as such, so saves battery, check wiring & errors.
    #4

Share This Page