1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hey!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Micky_Lee, Dec 7, 2011.

  1. Micky_Lee
    Offline

    Micky_Lee New Member

    Joined:
    Dec 7, 2011
    Messages:
    8
    Likes Received:
    0
    [Dec 7, 2011]
    hey, i'm new! the names Michael, i'm from Newcastle-upon-tyne! i have a A3 8p, 1.9 tdi on a 54 plate. was wondering if anyone can help... when i'm driving along the dashboard just shuts off :wacko: all lights go out, needles drop, handbrake light goes on and radio says 'safe' then few seconds later it comes back, time reset, and fuel gauge goes where ever it feels! and once came up with abs fault then went out. before the dash started going off it would be battery light coming on then go out but battery was fine and alternator was charging. now the dash just goes out! seems to be worse when its cold outside or raining but no signs of water in footwells!
    any help would be much appreciated!
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. FranA3
    Offline

    FranA3 events moderator Regional Rep

    Joined:
    Dec 4, 2008
    Messages:
    7,145
    Likes Received:
    246
    [Dec 7, 2011]
    welcome to the forum buddy , wow that sounds like something has gone west lol hope you get it sorted , have you taken it to a garage to see if they know what it could be ?
    #2
  4. Sandra
    Offline

    Sandra MODERATOR Staff Member Moderator

    Joined:
    Sep 12, 2010
    Messages:
    16,156
    Likes Received:
    2,379
    [Dec 7, 2011]
    Hi, welcome to ASN.
    #3
  5. Micky_Lee
    Offline

    Micky_Lee New Member

    Joined:
    Dec 7, 2011
    Messages:
    8
    Likes Received:
    0
    [Dec 7, 2011]
    thanks for the welcomes! nope i haven't taken it to a garage, i think only place it could go will be Audi or a VAG specialist. i'm a mechanic for a french dealership :ermm: lol and other mechanics i know working for different places have not seen anything like it! nothing is ever simple for me! haha
    #4
  6. nally
    Offline

    nally MPG the new BPH

    Joined:
    May 19, 2010
    Messages:
    2,098
    Likes Received:
    31
    [Dec 7, 2011]
    welcome i wonder if theres a fauly code have you had it scanned
    #5
  7. Micky_Lee
    Offline

    Micky_Lee New Member

    Joined:
    Dec 7, 2011
    Messages:
    8
    Likes Received:
    0
    [Dec 8, 2011]
    nope there is no fault codes, its starting to annoy me now! lol
    #6
  8. nally
    Offline

    nally MPG the new BPH

    Joined:
    May 19, 2010
    Messages:
    2,098
    Likes Received:
    31
    [Dec 8, 2011]
    hmmmmmmmm auto elec is the only option any aftermarket elec bits? amps/ hids ect ?
    #7
  9. Micky_Lee
    Offline

    Micky_Lee New Member

    Joined:
    Dec 7, 2011
    Messages:
    8
    Likes Received:
    0
    [Dec 9, 2011]
    nope no aftermarket electrics, think just some stupid phone thing so i'm going to take that out. think it might be an Audi job :crying:. going to take the dash out tomorrow to see if there is anything out of the ordinary back there! thanks for the advice!
    #8
  10. nally
    Offline

    nally MPG the new BPH

    Joined:
    May 19, 2010
    Messages:
    2,098
    Likes Received:
    31
    [Dec 9, 2011]
    try auto elec before audi
    #9
  11. BlueSpark
    Offline

    BlueSpark 6th Gear

    Joined:
    Aug 28, 2010
    Messages:
    386
    Likes Received:
    6
    [Dec 9, 2011]
    Welcome to ASN Michael. That don't sound too good. Firstly try removing instrument cluster and checking that the wiring connectors are connected properly including the individual pins in the blocks. To remove the cluster is easy, just 2 screws at bottom of cluster above steering column. You will need to remove the cover at bottom of cluster to access the screws.
    #10
  12. Helifella
    Offline

    Helifella Flying low level

    Joined:
    Nov 21, 2011
    Messages:
    385
    Likes Received:
    47
    [Dec 9, 2011]
    Hi Michael, welcome to the forum, not long here myself and have had loads of help.

    Anyhoo a mate of mine had a similar issue with her "Bruno" a Black Edition 170 Quattro A3. I've tweeted her to find what the outcome was and will let you know in due course.
    #11
  13. Micky_Lee
    Offline

    Micky_Lee New Member

    Joined:
    Dec 7, 2011
    Messages:
    8
    Likes Received:
    0
    [Dec 10, 2011]
    I had the cluster out today, nothing looks out of place, all the wires/plugs etc look fine no signs of burning or rubbing anywhere, i have managed to get in contact with a sales man from my local Audi dealer so i've wrote down what has been happening and hes going to pass it on to one of the technicians there. Thanks Helifella for that!
    This has to be one of the most helpful forums i have been on cheers guys!
    #12
  14. Helifella
    Offline

    Helifella Flying low level

    Joined:
    Nov 21, 2011
    Messages:
    385
    Likes Received:
    47
    [Dec 10, 2011]
    Unfortunately they've not come up with a fix. My mate just tells him off when he (Bruno the B.E.) does it.

    Maybe if you get a fix you could pass it by me to let my mate know?
    Cheers
    #13
  15. jdbvr6
    Offline

    jdbvr6 New Member

    Joined:
    Dec 11, 2011
    Messages:
    25
    Likes Received:
    0
    [Dec 11, 2011]
    Sounds like your alternator man. I remember my old Jetta had those same symptoms when its alternator went bad. The battery is not getting enough power to run the electronics, so that is why they are going out. When alternators go bad they can even give the battery a negative charge which is very bad for the electronics in a car. I would replace it ASAP.
    #14
  16. nally
    Offline

    nally MPG the new BPH

    Joined:
    May 19, 2010
    Messages:
    2,098
    Likes Received:
    31
    [Dec 12, 2011]
    you can test that quite easy cant you ?
    #15
  17. jdbvr6
    Offline

    jdbvr6 New Member

    Joined:
    Dec 11, 2011
    Messages:
    25
    Likes Received:
    0
    [Dec 12, 2011]

    Yes you can. All you need is a machine that reads voltage amps coming from the alternator.
    #16
  18. nally
    Offline

    nally MPG the new BPH

    Joined:
    May 19, 2010
    Messages:
    2,098
    Likes Received:
    31
    [Dec 12, 2011]
    in fact i am sue quick fit do the test with the battery for free.
    #17
  19. Micky_Lee
    Offline

    Micky_Lee New Member

    Joined:
    Dec 7, 2011
    Messages:
    8
    Likes Received:
    0
    [Dec 14, 2011]
    cheers for that. I'll do a batter check on it tomorrow and check the charge rate in the morning when it normally takes a hissy fit and i'll let you know the out come!
    #18
  20. Micky_Lee
    Offline

    Micky_Lee New Member

    Joined:
    Dec 7, 2011
    Messages:
    8
    Likes Received:
    0
    [Mar 25, 2012]
    i know its a bit late but i thought i'll tell you guys what the problem was with the dash, it was the micro processor had shut down, a company called BBA Reman repaired it for me at a cost of £160, that was with them collecting it from me and delivering back to me within a week.
    #19

Share This Page