1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hesitation problems

joost Nov 12, 2005

  1. joost

    joost Active Member

    1,169
    0
    36
    Hello there, newbie alert!! Would appreciate a bit of advice if poss...
    I'm having intermittent hesitation problems when I accelerate from part throttle. I put the ol' right foot down and not much happens, but then all of a sudden it decides it's gonna do summat about it and sets off. I realise i'm on the back foot already being NA but like my sig says, gotta start somewhere.
    I've changed the lambda sensor and cleaned the throttle body out a couple of times so I think this may the root of my problems but would appreciate any help!! /ubbthreads/images/graemlins/confused.gif
     
  2. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    That'll be the MAF sensor then, well it was on mine, changed it and it fixed it right up, I have a 98.5 1.8 SE
     
  3. joost

    joost Active Member

    1,169
    0
    36
    Cheers Mawhitey, had an idea it might be that having read some of the other threads but didn't just want to assume! Seems to be running quite rich as well so the MAF sensor could have a hand in that. Are they difficult to get hold of?
     
  4. joost

    joost Active Member

    1,169
    0
    36
    Just noticed your sig, I used to drive a Vauxhall - Vectra 2.0Di - sounded like a massey ferguson (went like one too!!) /ubbthreads/images/graemlins/grin.gif
     
  5. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    I got mine from my local motor factors, around £85 IIRC, it was the whole housing and sensor complete, straight swap.

    I had a Vauxhall cav 2.0 16 valve , stupidly modified and cost me much more than this car has,lol
     
  6. joost

    joost Active Member

    1,169
    0
    36
    Great stuff, thanks for that, gonna go shoppin now!

    Vectra ended up having about £2.5k's worth of work done to the engine, new injectors and so on - all paid for by Vauxhall so I wasn't bothered! Still went like a slug tho!! Now I've had an Audi, ain't gonna be any other for me!
     

Share This Page