1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hesitation and rough running

Discussion in 'General Technical / How To' started by imported_scrupes, Aug 30, 2004.

  1. imported_scrupes
    Online

    imported_scrupes Guest

    [Aug 30, 2004]
    Hi all,

    i've owned my 96 a4 2. for nearly a year now, i noticed around 4000 miles ago that she runs **** around 1500 - 2500 rpm? its like the throttle is intermittent or the engine cradle is loose?

    i do the most of the work myself and whilst replacing the bottom armsand track rod ends i looked for loose parts and worn mounts under the frontend... nothing?
    i've read about temp. sensors and MAF sensors going wrong and i'm confused.

    its not drive by wire, so could it be the throttle position sensor?

    please help, cos i can forsee me ripping it all out only to get no further forward and incurr loads of costs along the way!

    any one else had a 2.6 motor'd a4? any similar probs? cheers for any info even if you think its insignificant! /ubbthreads/images/graemlins/beerchug.gif
    #1
  2. Ads

    Ads

    [Dec 25, 2014]

  3. foolish3uk
    Offline

    foolish3uk Member

    Joined:
    Aug 2, 2004
    Messages:
    455
    Likes Received:
    0
    [Aug 30, 2004]
    2.6 engine only relly run **** for a couple of reasons most common is plug leads splitting and arking on to the head.

    next most common is coolant temp sensors going up the spout, cheap and easily replaced, sensors think it is cold outside when it is actually warm therefor vehicle over fuels or underfuels as it thinks it should.

    alos try cleaning out the throttle valve control unit this can make the throttle dip when you come off of throttle

    goodluck!
    #2

Share This Page