1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hesitant acceleration and Turbo lag mid boost & blooms of smoke. (JOY!)

Discussion in 'A3/S3/Sportback (8P Chassis)' started by ChrisP1303, Sep 11, 2013.

  1. ChrisP1303
    Offline

    ChrisP1303 Member

    Joined:
    Jan 21, 2013
    Messages:
    194
    Likes Received:
    38
    [Sep 11, 2013]
    So I have had an issue on going since around May time. I have so far had a Turbo replaced (and dual mass flywheel & clutch whilst they was in there)

    I have had the car go into limp mode on several occasions where most of it is under acceleration in 6th normally to make an overtake from 65-70 there is just no go at all and the car goes into limp mode. I have had a DPF light on on several occasions (and done the usual run for 15 minutes over 2000RPM,this clears the error normally. However on the occasion it was taken to the garage it didnt clear enough of the DPF for them to say it was good to go so they forced a regen to try clear it which they say cleared ok.

    I have since arranged to have DPF delete and remap done which should be done next week. Last week i plugged in a friends Snapon Solus and got the code - 00665, Boost pressure regulation control range not reached - P0299 short with power intermittent?

    My biggest concern at the moment is would the DPF cause back pressure to the turbo for it to boost to around 2250RPM through to 3 with hesitation and a big "lag" even though it would be mid boost or is this another Turbo on the blink?

    I often get a diesel smell if i sit in traffic for a large amount of time and a good plume of white/blue smoke when giving it a bootbut this only normally happens once during a journey unless if i sit in traffic for sometime then it can start again. Any ideas?

    Thanks in advance.

    Chris.
    #1
  2. Ads

    Ads

    [Sep 24, 2014]

  3. bomasspot
    Offline

    bomasspot Member

    Joined:
    Apr 14, 2011
    Messages:
    41
    Likes Received:
    0
    [Sep 12, 2013]
    #2
  4. herbie
    Offline

    herbie Member

    Joined:
    Sep 4, 2008
    Messages:
    107
    Likes Received:
    5
    [Sep 12, 2013]
    EGR valve maybe choked up?
    #3
  5. ChrisP1303
    Offline

    ChrisP1303 Member

    Joined:
    Jan 21, 2013
    Messages:
    194
    Likes Received:
    38
    [Sep 12, 2013]
    Cheers for that, it may well be the DPF. Find out next week after its been removed and mapped I suppose!
    #4
  6. ChrisP1303
    Offline

    ChrisP1303 Member

    Joined:
    Jan 21, 2013
    Messages:
    194
    Likes Received:
    38
    [Sep 12, 2013]
    Something to check if still playing up after DPF delete ;)
    #5
  7. ChrisP1303
    Offline

    ChrisP1303 Member

    Joined:
    Jan 21, 2013
    Messages:
    194
    Likes Received:
    38
    [Sep 25, 2013]
    Well having driven it for a few hundred miles now since Friday... I can confirm. Problem solved! Drives so nice now and with the extra little performance just seems to be smoother too!

    Did find out however some eijit who previously owned it had attempted to have it mapped previously very badly which was causing it to over fuel!
    #6
  8. ChrisP1303
    Offline

    ChrisP1303 Member

    Joined:
    Jan 21, 2013
    Messages:
    194
    Likes Received:
    38
    [Sep 25, 2013]
    Also as part of the remap the EGR is programmed to stay shut also so got that sorted too!
    #7
  9. herbie
    Offline

    herbie Member

    Joined:
    Sep 4, 2008
    Messages:
    107
    Likes Received:
    5
    [Sep 26, 2013]
    Spot on :)
    #8

Share This Page